locked
Updates and Hub PC stating the other is not up to date RRS feed

  • Question

  • OK, the new Oct 23rd 2008 update is on the Hub system (Vista Ultimate aka VU)
    VU system is saying it is OK
    XP system says it is OK
    Hub, VU system says the XP system is fair and needs to be updated.
    There are no updates for the XP system.
    How do I get the hub to recognize that the XP system is up to date?
    I have rebooted the XP system.
    Sunday, October 26, 2008 4:54 AM

Answers

All replies

  • I too am having a similar problem to this.  I have 2 Vista computers and one XP computer being monitored.  Both Vista computers are showing a status of "Good" on the hub computer (one of the 2 Vista machines) and both show their personal status as "Good".  My XP computer, locally, shows a status of "Good", but the hub computer states it is "Fair" and that it needs to "Install missing updates."  However, I have installed every update available for XP on that machine and it is still causing this error.

     

    It doesn't seem to be hurting the functions of the protection, however, the hub computer is constantly telling me something needs to be corrected when it does not.

     

    Is there a way to get the hub PC to realize that the XP machine does indeed have all of its updates installed.

     

    This started happening for me on the Advisory release date (10/23/2008).

     

    Any help that could be give would be appreciated.  Thanks,

    Monday, October 27, 2008 9:12 PM
  • If this problem persists, see this thread: 

    Incorrect Status & False Alarms

     

    Or contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, October 30, 2008 5:43 PM
    Moderator