locked
lost sharing function on lan one client win 7 64 RRS feed

  • Question

  • Hi,

    I have lost the ability to see the server on a windows 7 client.  I can see other network shares from same computer just not the server.   I can see + access that same server plus all shares from 2 mac os x computers.

    I previously have had no problems.  The server had crashed (lost network communication except for whs console access).  I did a hard reset, held power button, on server.  And now this.   WHS is set for automatic updates.  Is a OEM version.

    With the win 7 64bit ultimate computer I can access whs console, upnp of the server shows on the network.  I can access media files with windows media player and can remote acess the server.  When I type "//server_name/"  on a browser or explorer window a browser opens up and says "service not available".

    I am at a loss for this one.

    Thursday, September 23, 2010 2:52 PM

All replies

  • Is your server configured to use DHCP, or does it have a static IP address assigned? Does your client computer have an entry in it's HOSTS or LMHOSTS file to point to your server? Have you restarted both the server and the affected client since you noticed the issue?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 23, 2010 5:13 PM
    Moderator
  • The server is set to a static ip.  I will check the hosts file, I assume it is in the same spot as for xp?

    Yes I have restarted both computers once.

    Friday, September 24, 2010 9:32 PM
  • I deleted both the hosts and lmhosts files then restarted.  No luck.

    Any other ideas?

    Tuesday, September 28, 2010 2:41 PM
  • one day it just started working.  maybe 3 weeks after initial lost connection.

    i cannot think of anything that i changed at all.

    Wednesday, October 27, 2010 2:19 AM