none
My Windows is genuine but says it is not.

    Question

  • I think has been caused by me taking my hdd out of this laptop and sticking into another laptop i am trying to repair, which i suspected had a faulty HDD.

    Here is the report as per instructions on another thread:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-8C6BG-C9BT2-3XDRY
    Windows Product Key Hash: oWta8ppfnmM4oKWopS821q1BPNs=
    Windows Product ID: 89576-OEM-7332141-00039
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006
    ID: {ADCEAD5E-81E5-4737-8EA9-D70DB5B13D72}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.120402-0336
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: N/A, hr=0x80070002
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{ADCEAD5E-81E5-4737-8EA9-D70DB5B13D72}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010100.2.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3XDRY</PKey><PID>89576-OEM-7332141-00039</PID><PIDType>2</PIDType><SID>S-1-5-21-3868721709-2807800312-2119733969</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nx7400 (RU424ET#ABU)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68YGU Ver. F.0E</Version><SMBIOSVersion major="2" minor="4"/><Date>20080827000000.000000+000</Date></BIOS><HWID>30313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>4508B19283EDEBA</Val><Hash>dykaFySlWS9aw831K4gRcwTBD6E=</Hash><Pid>81608-861-3863906-65253</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Activation ID: fd3bcb98-5c55-4b2d-ae32-a4515e3c17a3
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89576-00146-321-400039-02-2057-6000.0000-1392010
    Installation ID: 015813743063287110309786560900485672772954914472090876
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: 3XDRY
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: OgAAAAEABAABAAIAAQABAAAABAABAAEAeqiKBI7+dMAqFkjk4hVgAVpsvOzy9EIPR8b8Y85jrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HP      30A2   
      FACP   HP      30A2   
      HPET   HP      30A2   
      MCFG   HP      30A2   
      SLIC   HPQOEM  SLIC-MPC
      TCPA   HP      30A2   
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT
      SSDT   HP      HPQSAT

    • Moved by Darin Smith MS Tuesday, June 12, 2012 9:54 PM Windows Vista issue moved to the Windows Vista forum (From:Windows 7 Genuine Advantage Validation Issues (Windows 7))
    Friday, June 8, 2012 3:51 PM

Answers

  • "Ged Fegan" wrote in message news:ab81eefc-7141-408c-b3a2-81e84f975c03...

    I think has been caused by me taking my hdd out of this laptop and sticking into another laptop i am trying to repair, which i suspected had a faulty HDD.

    Here is the report as per instructions on another thread:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-8C6BG-C9BT2-3XDRY
    Windows Product Key Hash: oWta8ppfnmM4oKWopS821q1BPNs=
    Windows Product ID: 89576-OEM-7332141-00039
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006

    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nx7400 (RU424ET#ABU)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68YGU Ver. F.0E</Version><SMBIOSVersion major="2" minor="4"/><Date>20080827000000.000000+000</Date></BIOS

     

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key: 3XDRY
    License Status: Licensed

     

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000

     
     
     
    [MODS - Please move to the Vista validation forum]
     
    Everything looks OK except the validation status - which may simply mean that it's never been validated.
     
     
    post back with another MGADiag report afterwards.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 8, 2012 4:40 PM
    Moderator

All replies

  • "Ged Fegan" wrote in message news:ab81eefc-7141-408c-b3a2-81e84f975c03...

    I think has been caused by me taking my hdd out of this laptop and sticking into another laptop i am trying to repair, which i suspected had a faulty HDD.

    Here is the report as per instructions on another thread:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-8C6BG-C9BT2-3XDRY
    Windows Product Key Hash: oWta8ppfnmM4oKWopS821q1BPNs=
    Windows Product ID: 89576-OEM-7332141-00039
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010100.2.0.006

    Other data-->
    SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq nx7400 (RU424ET#ABU)</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>68YGU Ver. F.0E</Version><SMBIOSVersion major="2" minor="4"/><Date>20080827000000.000000+000</Date></BIOS

     

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, Business edition
    Description: Windows Operating System - Vista, OEM_SLP channel
    Partial Product Key: 3XDRY
    License Status: Licensed

     

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000

     
     
     
    [MODS - Please move to the Vista validation forum]
     
    Everything looks OK except the validation status - which may simply mean that it's never been validated.
     
     
    post back with another MGADiag report afterwards.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 8, 2012 4:40 PM
    Moderator
  • "Cbarnhorst" wrote in message news:52096ed7-4e7a-4da3-bf9f-5e78cc8bf278...

    You have moved a hard drive from an newer computer to an older one. 

     


    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    It's Vista, Colin.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, June 8, 2012 6:48 PM
    Moderator
  • yes it is.

    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.

    Friday, June 8, 2012 7:18 PM
    Answerer
  • <Moderator has moved this thread from the Windows 7 WGA forum to the Windows Vista WGA forum>

    Darin MS

    Tuesday, June 12, 2012 9:53 PM