Brand new CRM 2011 Rollup 14 organization won't import into CRM 2013 on premise GA release RRS feed

  • Question

  • Hi,

    I have a CRM 2011 Rollup 14 Server and a CRM 2013 GA Server.

    I am testing the 2011 to 2013 upgrade process for organizations and CRM solutions.

    I created a brand new EMPTY CRM organization on my CRM 2011 rollup 14 server and tried to import it into my CRM 2013 GA server and it fails with errors re. schema etc.

    I know there is a rollup 15 available for CRM 2011 but I can't install it because it's looking for files in the CRM 2011 GA installation package that DON'T exist (original GA installation media folder(s) were deleted).

    How does one get on premise CRM 2011 organization to import to CRM 2013 server?

    FYI, upgrading my CRM 2011 server also fails trying to upgrade my existing organizations.


    Thursday, October 17, 2013 6:30 PM

All replies

  • Hi,

    You'll need to upgrade to UR15. I think the issue is that UR14 has some missing fields that are required for the upgrade process. 



    Scott Durow
    Blog www.develop1.net    Follow Me
    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Friday, October 18, 2013 9:45 AM
  • Hi,

             I re-installed my CRM 2011UR14 Server which solved the problem of not being able to upgrade to UR15.

    After re-installing my CRM 2011 server I updated it to UR14 via Windows Updates. I created a new organization and imported my existing UR14 organization.

    I then upgraded from UR14 to UR15.  the CRM2011UR15 server upgrade was successful but the existing org failed to upgrade. Error messages related to problems with core product fields and entities.

    I was able to import my CRM 2011 unmanaged solution into my new CRM2011UR15 org. I then tried to import this organization into my CRM 2013 server. It imported successfully however when I exported my unmanaged solution and tried to import it into another newly created CRM2013 organization it failed.

    So as of this moment it appears that:

    1. Organizations created before CRM2011UR14

             a) won't upgrade successfully to CRM2011UR15

             b) because of (a) won't upgrade to CRM 2013

    2. Our CRM2011 unmanaged solution won't import into CRM2013 organizations (empty/brand new)

    Note: All the error logs/messages refer to problems with standard CRM fields, entities etc. There's no reference to any customizations.

    Is anyone else encountering problems upgrading their CRM orgs / solutions?


    Friday, October 18, 2013 5:54 PM