locked
Remote Desktop RRS feed

  • Question

  • I just installed Windows Live One Care and have not been able to use Remote Desktop.  Does switching on Remote Assistance fix this?  I need to use the connection tomorrow at work if possible so I would appreciate any help I can get on this.  Thanx.

    Tuesday, December 11, 2007 5:06 AM

Answers

  • First of all, your network needs to be identified as private and not public. Open OneCare, click change settings, Firewall tab, configure Firewall.

    On the advanced Firewall properties, under ports and protocols, place a check mark next to the Remote desktop entry for local subnet. If that doesn't work, try local subnet and Internet. The remote assistance option is apart from Remote Desktop.

    -steve

     

    Tuesday, December 11, 2007 5:01 PM
    Moderator

All replies

  • First of all, your network needs to be identified as private and not public. Open OneCare, click change settings, Firewall tab, configure Firewall.

    On the advanced Firewall properties, under ports and protocols, place a check mark next to the Remote desktop entry for local subnet. If that doesn't work, try local subnet and Internet. The remote assistance option is apart from Remote Desktop.

    -steve

     

    Tuesday, December 11, 2007 5:01 PM
    Moderator
  • Thanks. Have it working. Erroll

     

    Wednesday, December 12, 2007 3:09 AM
  • Im also having this same issue, and my Onecare Firewall is off... 

     

    Remote Desktop for me worked great from both internal and external networks, until I installed OneCare..  now I can't (CAN NOT) access my pc using remote desktop..

     

    Unless there is another solution - the only one solution at this point in time that I see that will fix this problem is to Uninstall OneCare and look elsewhere for my Virus and Security software needs..

     

    I also noticed that there are muliple places to set the Firewall - 1 in OneCare - 1 in the Control Panel and 1 in the protocols - is this done on purpose so that it confuses everyone and people then have to call Microsoft for fee $$$ based support.. or is this done because Microsoft is inconsistant and just loves the box in the box in the box settings method.. I dont get it.. But I definitly do get this - prior to installing this so called OneCare I was able to remote in from everywhere and again I have to stress that the OneCare Firewall is OFF and yes all the other settings are set the way they should be I checked.. So is the only solution? to Uninstall OneCare?

    Thursday, September 18, 2008 12:11 PM
  • The only place to configure the OneCare firewall is from within OneCare. If the OneCare firewall is off, and remote desktop is not working, it may be a setting that was changed, but OneCare would not be blocking it.

    To allow remote desktop to function with the OneCare firewall enabled, first enable File and Printer sharing to make the PC reachable:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

     

    Then, on the same tab, Ports and protocols, place a check mark next to the items for Remote Desktop.

     

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

     

     

    Monday, September 29, 2008 6:38 PM
    Moderator
  • It appears to be an issue with OneCare.  Remote Desktop is an integral part of my work.  I had no choice other than to remove this software.  I was told to change the settings in One Care, nothing I did made a difference, but voila, the minute I uninstalled it - actually took a bit longer for some reason, Remote Desktop was again up and running.
    Wednesday, February 4, 2009 3:12 PM
  • xizzi said:

    It appears to be an issue with OneCare.  Remote Desktop is an integral part of my work.  I had no choice other than to remove this software.  I was told to change the settings in One Care, nothing I did made a difference, but voila, the minute I uninstalled it - actually took a bit longer for some reason, Remote Desktop was again up and running.



    As long as you configure the firewall exceptions as I describe earlier in the thread Remote Desktop will work fine with OneCare - I use it all of the time. It will *not* work if you have multiple active network adapters defined as OneCare defaults to Public mode no matter what you do in that configuration. That's a flaw in OneCare's firewall.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Wednesday, February 4, 2009 4:19 PM
    Moderator