locked
Router Configuration RRS feed

  • Question

  • Hi,

    This is a first post.  I hope that you can help.

    Home Built Atom D945GCLF.  Dlink WBR-2310 Router.

    Install ran fine.

    => Settings
    => Router

    Verifies the first three stages

    Fails on Fourth and Fifth
    "Verifying that your router is accepting Web Site Connections"

    I really don't know where to start.  Of course I can log on to my router and look at settings,  but I have no idea what to look for.

    I hope that some kind Sir can help.



    Fishy.


    Tuesday, August 11, 2009 6:52 PM

Answers

  • OK. It all seems to be working OK now. Sadly, I don't know why. How do I mark this as closed ?
    • Edited by fishypops Saturday, August 15, 2009 4:51 PM closed
    • Marked as answer by kariya21Moderator Saturday, August 15, 2009 4:53 PM
    Wednesday, August 12, 2009 4:39 PM

All replies

  • Make sure you have UPnP turned on in your router.

    Stands for Unniversal Plug and Play....basically it just opens up a the router to allow the WHS configure the router for what it needs.
    Tuesday, August 11, 2009 8:19 PM
  • Yep,  it is turned on. 
    Wednesday, August 12, 2009 3:47 AM
  • If UPnP is turned on, but your router is not automatically configured, then you will need to forward the necessary ports to your WHS yourself. Open Internet Explorer and browse to the IP address of your router. This is most likely 192.168.0.1 as you have a D-Link router. Log in to your router and look for a section which would be named something like Port Forwarding. You will need to forward port 80 (HTTP) to your WHS, port 443 (HTTPS) and port 4125 (RWW). If you want to use Remote Desktop to connect to your WHS, you will also need to forward port 3389 (RDP) to your WHS. If you can choose, then select TCP as a transport mode. UDP is not needed. All ports need to be forwarded to the IP address of your WHS of course. Once you have forwarded all the required ports, reboot your router. Once your router is online again, power up your WHS and test again. It should now work like a charm!
    • Proposed as answer by ariepedia Wednesday, August 12, 2009 8:39 AM
    Wednesday, August 12, 2009 8:39 AM
  • OK. It all seems to be working OK now. Sadly, I don't know why. How do I mark this as closed ?
    • Edited by fishypops Saturday, August 15, 2009 4:51 PM closed
    • Marked as answer by kariya21Moderator Saturday, August 15, 2009 4:53 PM
    Wednesday, August 12, 2009 4:39 PM
  • Verifies the first three stages
    Sunday, September 25, 2016 10:07 PM