none
AppV virtual environment RRS feed

  • Question

  • Hi Guys,

    I need a urgent help and suggestion.......

    A is a dependency of B application both are sequenced using Appv 5.1. We are using SCCCM for deployment and connection group ( App-V Virtual Environment)
    There are 3 SCCM deployment type for the both application listed below
     1. for VM (requirment set for VMs only)
     2. For STD (requirment set for physical machine only)
     3. For RDS (requirment set for Servers only)

    We have created the App-v virtual environmens for each corresponding DT.

    After deploying (SCCM) the package we are getting more than 1 connection group for the same application.

    Connection groups are :

    Get-AppvclientConnectionGroup

    group id : XXXXXXXXX
     Version id : XXXXXXXXXXXX
     Name : VE_LIVR1XXX30_R3_LIVR9XXX_R14_DT_VM
     IsEnabletoUser : False
     Userpending : False
     IsEnabledGlobally : True
     GlobalPending : False
     InUse : False
     Percentloaded : 100
     Priority : 7295

    group id : *********
     Version id : ***********
     Name : VE_LIVR1XXX30_R3_LIVR9XXX_R14_DT_STD
     IsEnabletoUser : False
     Userpending : False
     IsEnabledGlobally : True
     GlobalPending : False
     InUse : False
     Percentloaded : 100
     Priority : 7295


    AS I erliear said there are 3 DT for both the application so

    1. why only two connection groups are creating not all 3? As per DT requirment only one should be create while adding/publishing the package. Ideally only one connection group should be create.


    Note: If I remove one connection id, the application is working fine.Any idea how to fix the issue.

    Friday, January 26, 2018 3:45 PM

Answers