locked
How to remove the translator RRS feed

  • Question

  • Hi,

    While I think it's a great thing that this function exist I get incredible annoyed with it and so far I've been unable to do anything other then close it temporarly... How do I remove it or make it stop translating?

     

    Regards

     

    Wednesday, September 14, 2011 12:45 PM

All replies

  • Hi Almerase,

    Are you referring to the translator in Office 2010 Word?  Or, the translator in Bing Bar?  Or, something else?

    If your problem is about the translator in Office 2010 Word, visit:

    http://office.microsoft.com/en-us/word-help/see-translations-with-the-mini-translator-HA010356733.aspx?CTT=5&origin=HA010354288

    This link explains how to turn on/off the so-called Mini Trans.

    If your problem is about the translator in Bing Bar, check your Bing Bar settings -> go to Alerts, so that you can turn off the translator.

    If something else, let us know more details on your problem. 

    Hope that this is helpful.  Thanks.  Takako (Microsoft Translator)

     

    Friday, September 16, 2011 5:18 PM
  • The translator in Bing Bar.

    It isn't really a problem I just want to be able to shut it off because it auto translates pages I have no interest in autotranslating.

    Thursday, September 22, 2011 5:05 PM
  • Same here.

    I did not ask for this Bing translator, it just started translating all of a sudden, and not doing a great job at it either.

    Since this is a useless tool I did not ask for, and I do not have the Bing bar, I would like to know how to completely remove this feature.

    Thursday, June 28, 2012 10:31 PM
  • Press the translator button in the Bing Bar, and you'll see a small toolbar appear beneath the Bing bar, and above your page content. There's a checkbox there that says 'always translate'. Uncheck it, and it will stop auto page translation.
    Monday, July 2, 2012 2:15 PM
  • @Hanna87 -- Where is the translation happening? If it is on *every* page, you must have something installed to do the translation. You say you do not have the Bing Bar though, so I'm a bit confused. Do you have any translation add-ins or plug-ins? What browser are you using? etc.

    If it only happens on *some* pages, it could be that the web site itself has a translator widget within the page that is set to 'auto' translate...

    Monday, July 2, 2012 2:17 PM