locked
RDT and Dashboard error RRS feed

  • Question

  • This is the message I am getting.

    "An authenitication error has occured. The requested sequrity package does not exist.

    Remote computer: 192.168.1.103"


    All the others have connected in both Dashboard and EDT. This one will not. It backs up, and I can view and use the shares files on my network. It is probably something simple that I have over looked, but after 3 days I have decided to ask the experts.

    I am using Win 7 Ultimate on all machines. BTW, this is a new computer that I am having probles with.

    Hope someone can help.
    Monday, February 13, 2012 11:02 PM

Answers

  • I am not sure what you have tried but I would try removing the machine from the server via the dashboard and rebooting the server. Remove the conenctor off the offending machine, reboot and try installing the connector again.

    Dave


    The Frog on the Lilypad at Home

    • Marked as answer by Jim Hibberts Tuesday, February 21, 2012 7:24 PM
    Friday, February 17, 2012 3:33 AM
  • Hey Ken, Thanks a MILLION.  I found it in the Google search link.  The other link also had some information that went along with it.

    HKLM\system\currentcontrolset\control\LSA\security packages

    Adding the "tspkg" value solved it.

    I would like to thank you for your help.  I have been struggling with this for 4 weeks.  I have noticed that you help a great many people.  Kudos to you.  I guess this problem is solved.

    • Marked as answer by Jim Hibberts Tuesday, February 21, 2012 7:24 PM
    Tuesday, February 21, 2012 7:24 PM

All replies

  • Has no one seen this problem?  The computer backs up just fine on WHS and launchpad kepps me informed on server status.  There has to be an answer somewhere.
    Thursday, February 16, 2012 2:43 PM
  • I am not sure what you have tried but I would try removing the machine from the server via the dashboard and rebooting the server. Remove the conenctor off the offending machine, reboot and try installing the connector again.

    Dave


    The Frog on the Lilypad at Home

    • Marked as answer by Jim Hibberts Tuesday, February 21, 2012 7:24 PM
    Friday, February 17, 2012 3:33 AM
  • Thanks Frofz1, I have rebooted and reinstalled a number of times but not in that order.  I'm on the road and will give it a try on Moday.  I'll let you know.
    Saturday, February 18, 2012 1:12 PM
  • OK Frogz1,  I tried in that order and same error.  The connector installls and when it finishes, the little checkbox is checked so that when you close it starts Dashboard.  That is when the error occurs.  Wish that had solved the problem.  I am spending too much time on this.  Again same error on RDT and the backups are fine.
    Monday, February 20, 2012 3:46 PM
  • Take a look at this thread on the Technet forums. This Google search is also probably helpful. Bottom line is that it's an issue on the client where you see the problem occur, and it's not caused by the connector or dashboard (though that's the mechanism by which the issue was brought to light). If this is a computer supplied by your employer, it's even possible that this issue is intentional. If it's not, my scan of the Google search indicates that a lot of people just give up; they reinstall the OS, which corrects the issue. I hope you don't need to do this, of course...

    I'm not on the WHS team, I just post a lot. :)

    Monday, February 20, 2012 9:20 PM
  • Thanks Ken.  Your right I don't want to reinstall the OS.  I'm sure it has something to do with certificates on the client machine.  Not a work computer and at least I still have my backups.  I'm persistant and will keep trying until I find the answer.
    Tuesday, February 21, 2012 1:48 PM
  • Hey Ken, Thanks a MILLION.  I found it in the Google search link.  The other link also had some information that went along with it.

    HKLM\system\currentcontrolset\control\LSA\security packages

    Adding the "tspkg" value solved it.

    I would like to thank you for your help.  I have been struggling with this for 4 weeks.  I have noticed that you help a great many people.  Kudos to you.  I guess this problem is solved.

    • Marked as answer by Jim Hibberts Tuesday, February 21, 2012 7:24 PM
    Tuesday, February 21, 2012 7:24 PM