none
PP3 and slow file transfers for movies RRS feed

  • Question

  • Upgraded to PP3.
    Now when try to move/copy a .wmv file from the WHS it is now dog slow <100KB/sec. Before upgrade it would do 30+MB/sec.
    If I now copy an .ISO file it will copy at the normal speed of 30+MB/sec.

    Both files are approximately the same size.

    Any thoughts how to fix or what to look for?
    http://www.wwiivehicles.com
    Thursday, November 26, 2009 3:06 AM

All replies

  • I suggest you file a bug on the Windows Home Server Connect Feedback site
    Thursday, November 26, 2009 7:56 AM
    Moderator
  • My suspicion is that you're running afoul of a system process on your server which is scanning the share you're copying to. My initial guess on that would be media sharing (which has to index files in order to share them). You would see a different result with a .iso because (in general) media sharing tools won't recognize a .iso file as media that can be shared. It may be a rip of a DVD, but it's not shareable itself in the same way a .wmv file is.

    So, if you're copying to one of the built-in media shares (Music, Photos, Videos) and you have media sharing turned on for that share, try turning it off. Or if you have a third party media sharing tool installed, try turning off sharing in that for the share you're copying to.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 26, 2009 2:12 PM
    Moderator
  • I turned off all the Media sharing on the WHS and it is still abysmally slow.
    I also uninstalled Avast anti-virus. . . same issue.

    http://www.wwiivehicles.com
    Tuesday, December 1, 2009 2:48 PM