locked
Can Not Configure Backup Feature RRS feed

  • Question

  •  Good evening,

    I have been using Vista's backup feature because I could not configure One Care's backup feature. 
    Finally this evening I decided to check your FAQ for instructions.  This is a partial listing of the instructions given: 

    Open OneCare

    Click Change Settings

    Backup Tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    After clicking Configure, the next screen did not have settings in the lower left.  This screen, Your Back Plan, had the following:   Central Backup Device or
    CD/DVD Writer, which was permanently selected.  Next to CD/DVD Writer was Choose Device, Select Location.  The next screen had CD/DVD selected but gave the option to choose another Network Location. 

    The first screen after Configure... did not have anything to select.  It was a screen of information.  It read, If you don't want to setup a centralized backup right now, click next, to setup your backup for this PC only!

    Please instruct me on what I may be doing wrong.

    Nissi1

    P.S.  To obtain some conformity in the typeface I had to set the font at 18 in the first paragraph.  The font of the other paragraphs is 10.  Also, the first paragraph is not bold and the same typeface is used throughout this post. 

    Friday, December 19, 2008 11:54 PM

Answers

  • Hello Nissi1, using Vista backup is a better choice as it is more configurable. If I understand correctly you are using the OEM recovery partition on your computer as a backup destination for Vista backups. I dont think the recovery partition is meant to be used this way. The best way to protect your data would be to use an external drive for backups.
    Jim
    Saturday, December 20, 2008 8:56 PM
    Moderator

All replies

  • Hello Nissi, what kind of device are you attempting to use as a backup destination?
    Jim
    Saturday, December 20, 2008 1:00 AM
    Moderator
  • Hello JimR1,

    Thank you for your response.

    I suppose it would be to the default D drive.  Honestly, I do not understand if it is C or D.  However, Vista is my OS and it is set to backup to the D (Recovery) drive.

    Nissi1

    Saturday, December 20, 2008 3:44 AM
  • Hello Nissi1, I suppose this is the major problem. One Care does not support internal drives as backup destinations. There is a workaround in this post that may help - http://social.microsoft.com/Forums/en-US/onecarebackupandrestore/thread/22258a6a-3e94-4ac2-a3e7-b21683fb913c
    Jim
    Saturday, December 20, 2008 4:12 AM
    Moderator
  • Good after JimR1,

    Thank you for the information.

    It is easier for me to allow Vista to handle the scheduled backups.  The only reason I considered using the One Care's feature is that I read how easy it was to delete the older restore points from One Care's backup folder.

    The Recovery drive's icon turned red twice this month.  I was told that unchecking this drive would delete the older restore points.  I unchecked the Recovery (D) drive and the icon returned to blue.  However, within 2 weeks it was red again.  This leads me to believe that enough restore points were not deleted.   I am not sure why my computer is set to back up to the Recovery drive and the C drive.

    Why are the instructions for setting the backup feature different from what I actually have?

    Thank you for your assistance. 

    Have a safe and happy holiday,

    Nissi1

    • Edited by Camiele Saturday, December 20, 2008 7:58 PM Added info.
    Saturday, December 20, 2008 7:37 PM
  • Hello Nissi1, using Vista backup is a better choice as it is more configurable. If I understand correctly you are using the OEM recovery partition on your computer as a backup destination for Vista backups. I dont think the recovery partition is meant to be used this way. The best way to protect your data would be to use an external drive for backups.
    Jim
    Saturday, December 20, 2008 8:56 PM
    Moderator
  • Thanks again, JimR1.

    Nissi1
    Saturday, December 20, 2008 9:24 PM