locked
Unable to install connector S/W RRS feed

  • Question

  • I installed the trial WHS on one system and had the connector s/w working on another dual-boot system. I chose to reinstall the dual-boot in a different configuration and have done so. I can access my shared files and the application S/W on the server, but am not able to get past the password screen. I have tried it from the CD and from the Server, and in both XP and Vista with the same results each time. I tried to find something similar in this discussion group but most every discussion is a slightly different twist. Can anyone assist? Do I have to reinstall the WHS?

     

    Thanks,

    Chris

    Tuesday, March 4, 2008 12:22 AM

All replies

  • What exactly do you mean with not being able to get past the password screen? No option to continue, no password field, password error?

     

    If it's the last:

     

    On the client machine please go to C:\Documents and Settings\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys and see that the folder and ALL FILES in it have Full permissions for the Administrators GROUP and SYSTEM account.

    (based on post of nigelbb in thread http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=1922353&SiteID=50)

     

    or else (if the machine has been previously connected to another server with the same name as your WHS) try:

     

    On the client computer giving you the headaches launch the following from your Start > Run menu:

    rundll32.exe keymgr.dll, KRShowKeyMgr

     

    Then find the name of your WHS, highlight it and "Remove it".

     

    Logoff, then back in, and update your password one final time through the WHS client.

     

    If all goes well, it should resolve it.

    from post of dmxrob in thread http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=2284855&SiteID=50

    Tuesday, March 4, 2008 12:59 AM
    Moderator
  • I was able to enter the password, but it errors out saying that it can't make a connection, that I should check power, connection. This happens in either the XP or Vista boot option I have. I am as I said able to browse the server and access my shared files.  I added the priviledges for System and Administrators but that didn't help.

     

     

     

    Wednesday, March 5, 2008 2:43 PM