locked
Dashboard will not open. RRS feed

  • Question

  • Yesterday I did a system restore and it was "patch Tuesday". Today my Dashboard will not open on my Windows 8.1 Pro PC. It shows as if it is trying to open then just closes. I tried to reconnect using the connector software but it says it is already connected. If I go directly to server using IP address it also shows it as well as the Windows 7 PC being connected. The PC connected to the server running Windows 7 will not open the dashboard either. That leads me to believe the Microsoft updates have something to do with it. Thanks.
    Wednesday, December 10, 2014 5:37 PM

Answers

  • System works again if I remove the following:

    KB3009736

    KB3006625

    KB3004394

    Since your dashboard isn't working you'll have to access the server via Remote Desktop if you don't have a keyboard and display attached. I also changed updates to Download but let me choose to install.

    Once Dashboard is working again you can perform your updates via Server settings. At some point I may choose to install Important Updates automatically, but not the Recommended Updates. All the above miscreant updates are recommended.

    • Marked as answer by JACKIETOOLS Thursday, December 11, 2014 1:32 AM
    Wednesday, December 10, 2014 10:58 PM

All replies

  • I did a system restore on both PC's to before the Windows updates and they both still will not open the Dashboard. I get the splash screen saying connecting for about 30 seconds then it just stops running and disappears from the screen. Guess it's actually on the sever end. The WHS 2011 also had a bunch of Windows updates yesterday. Is system restore possible on a server??
    Wednesday, December 10, 2014 7:54 PM
  • Had the same problem. Defender will not run as well.
    Wednesday, December 10, 2014 8:03 PM
  • No problems here after patch Tuesday. Both WHS2011 and clients 8.1 have been updated and all is OK.

    As for restore of the server: http://technet.microsoft.com/en-us/library/hh148189.aspx

    Luc.

    Wednesday, December 10, 2014 8:06 PM
  • Any fixes yet? Thanks
    Wednesday, December 10, 2014 8:13 PM
  • Thanks for the info.
    Wednesday, December 10, 2014 8:13 PM
  • I have the same problem. The Dashboard will not open on a W7 Pro client but will directly on the Server. The Windows Defender Service will no longer stay running on the Server and I am receiving "Red" critical warnings.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, December 10, 2014 8:14 PM
  • OK guys. Thanks. So we probably have a problem related to the "patch Tuesday"updates then? How do we proceed from here? Is Microsoft aware of this or will they care being that WHS 2011 is an older program? Do you think the problem is at the server itself or our individual PC's? Like I said I did system restore on two separate PC's running 7 0n one and 8.1 Pro on the other. I would hazard a guess it's on the server itself. Thanks
    Wednesday, December 10, 2014 8:23 PM
  • If this can be of any help, here are the updates on my WHS2011 and without any problem so far.

    Luc

    Wednesday, December 10, 2014 8:40 PM
  • Thanks. I'll check it out. Right now I just installed connector software on my other daughters PC also running Win 7 after the patch Tues. updates. Connector ran fine but when I try to open dashboard get the same exact problem. Splash screen saying connecting then closes after about 30 seconds.
    Wednesday, December 10, 2014 8:44 PM
  • Those are from September, not the latest ones. Thanks
    Wednesday, December 10, 2014 8:45 PM
  • I removed all the 12/10 updates (there were about seven) and now things are working again. This includes defender. I had to turn off automatic updates. My intention is to try incremental install to find the culprit. Will reply if I find the miscreant update.
    Wednesday, December 10, 2014 8:53 PM
  • Date format DD/MM/YYYY for country Belgium.

    Updates were installed December 9.

    Luc

    Wednesday, December 10, 2014 8:55 PM
  • International confusion. In the US dates are written MM/DD/YYYY!
    Wednesday, December 10, 2014 8:57 PM
  • Sorry I see you had the month and day switched from the way I have it. The only difference is I have 2 extra Internet Explorer 11 updates # KB2976627 and KB2987107.
    Wednesday, December 10, 2014 9:00 PM
  • Yes we write it that way here. Sorry I know in Europe you guys do it the opposite. See... I learned something!!
    Wednesday, December 10, 2014 9:02 PM
  • Thanks. Let us know, and also how did you remove the updates. Thanks
    Wednesday, December 10, 2014 9:02 PM
  • System works again if I remove the following:

    KB3009736

    KB3006625

    KB3004394

    Since your dashboard isn't working you'll have to access the server via Remote Desktop if you don't have a keyboard and display attached. I also changed updates to Download but let me choose to install.

    Once Dashboard is working again you can perform your updates via Server settings. At some point I may choose to install Important Updates automatically, but not the Recommended Updates. All the above miscreant updates are recommended.

    • Marked as answer by JACKIETOOLS Thursday, December 11, 2014 1:32 AM
    Wednesday, December 10, 2014 10:58 PM
  • System works again if I remove the following:

    KB3009736

    KB3006625

    KB3004394

    Since your dashboard isn't working you'll have to access the server via Remote Desktop if you don't have a keyboard and display attached. I also changed updates to Download but let me choose to install.

    Once Dashboard is working again you can perform your updates via Server settings. At some point I may choose to install Important Updates automatically, but not the Recommended Updates. All the above miscreant updates are recommended.


    Interesting. KB3009736 will not install on my system and I do not have KB3006625 (what is the date of it?). I removed KB3004394 and that fixed the Dashboard problem.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, December 10, 2014 11:56 PM
  • Thanks. Ill try it out and let you know. Working on removing Trovi from a clients PC right now. Any tips?
    Thursday, December 11, 2014 12:51 AM
  • I have changed my update settings to install Important automatically, but not Recommended. KB3006625 came yesterday with the patch Tuesday set. It is now showing up as an optional update. I had issues with KB3009736 installation as well. It did install when I started installing them one at a time to diagnose the issue. It did break dashboard and defender when installed, and I removed it.
    Thursday, December 11, 2014 12:52 AM
  • You are the best!!! It worked. Thanks
    Thursday, December 11, 2014 1:30 AM
  • According to the Microsoft article, KB3006625 is only applicable to Windows 7!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, December 11, 2014 1:56 AM
  • It also applies to Windows Server 2008 R2, and WHS 2011 is a trimmed version of this.
    Thursday, December 11, 2014 2:07 AM
  • System works again if I remove the following:

    KB3009736

    KB3006625

    KB3004394

    Since your dashboard isn't working you'll have to access the server via Remote Desktop if you don't have a keyboard and display attached. I also changed updates to Download but let me choose to install.

    Once Dashboard is working again you can perform your updates via Server settings. At some point I may choose to install Important Updates automatically, but not the Recommended Updates. All the above miscreant updates are recommended.

    Uninstall these updates fix it for me, though WHS didn't shutdown properly in the restart process. After booting it up as usual, dashboard works again. Thanks!
    Thursday, December 11, 2014 2:09 AM
  • It also applies to Windows Server 2008 R2, and WHS 2011 is a trimmed version of this.

    Apologies, you are correct but I still do not have it as an option to install!

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Thursday, December 11, 2014 2:31 AM
  • This solution worked for me as well.  However, when I checked the list of available updates, only KB3009736 and KB3006625 are offered, but listed as "important.".  Could KB3004394 be the culprit here?

    I'm leaving them uninstalled for now, since my system appears to be happy again.


    • Edited by Larry K111 Thursday, December 11, 2014 12:22 PM
    Thursday, December 11, 2014 12:21 PM
  • How do you uninstall updates?  Never had to so that.


    • Edited by niche99 Thursday, December 11, 2014 12:58 PM
    Thursday, December 11, 2014 12:52 PM
  • Control Panel - Program and Features - select at the left "show updates" - find KB3004394 and double click on it to remove

    Luc

    Thursday, December 11, 2014 1:37 PM
  • would it be better to use a restore point?
    Thursday, December 11, 2014 1:57 PM
  • Will also do the job but then you will need to re-install all the updates again.
    Thursday, December 11, 2014 2:04 PM
  • KB3004394 is the offender.  Everything working again including Defender.  Excellent work.  Thanks so much everyone.
    Thursday, December 11, 2014 2:27 PM
  • Same here - following yesterday's updates, the Dashboard stopped working. Having uninstalled KB3004394, the Dashboard is back again. Thanks!
    Thursday, December 11, 2014 4:02 PM