locked
"The web address isn't valid" error message RRS feed

  • Question

  • I've seen similar posts on the forums about this error, but I think mine is a little different.

    When submitting to Live, I get the error message: "The web address isn't valid. A website's sitemap should be specified at the root level." (screenshot)  The sitemap URL is at the location listed below, and although it's a bizzare URL, I have had no trouble submitting to other sites.  The web adderss is valid, and is specified at the root level.

    The sitemap is at:
    http://www.niagara-central.com/ord?portal:/search/sitemap

    The sitemap is being submitted from this page: 
    http://webmaster.live.com/SitemapReportPage.aspx?siteID=...............

    One similarity between myself and those who have seen similar errors is that my sitemap requires "www" as part of the the domain.  Unlike for them, however, it does not appear that the sitemap submission page is automatically removing the "www".

    Is this a bug within the URL validation?  Any help would be greatly appreciated.

    Lee
    Monday, January 7, 2008 8:43 PM

Answers

  • Hi Lee,

     

    have you had any luck with this issue?

     

    Friday, May 30, 2008 8:14 PM

All replies

  • Hi Lee,

     

    have you had any luck with this issue?

     

    Friday, May 30, 2008 8:14 PM
  • Sunday, June 1, 2008 4:38 PM
  • Hi Brett,

    Even I'm facing the same issue. The URL went fine with Google and Yahoo, but Live seems to think that the URL is invalid.

    The instructions there are less helpful too.

    - hpn
    Saturday, June 21, 2008 2:05 PM
  • I also get the message:-

    A website's sitemap should be specified at the root level.

    Not sure what im doing wrong
    Saturday, July 12, 2008 10:35 AM