locked
Uninstalling Mesh? RRS feed

  • Question

  • I'm just trying to uninstall Mesh from an XP machine, the uninstaller launches, then says it needs to close Explorer and Mesh, fine, I can live with that, but after Mesh has shut down, the installer disappears and then nothing happens, nothing gets removed. Go to Add/Remove programs and do the same again, and again it tells me it has to shut Mesh down (even though in Task Manager it's not even running...).

    Anyone else had any issue uninstalling?
    SL - Windows Live Platform MVP
    Tuesday, May 13, 2008 8:57 AM

Answers

  • Hi Scott,

    Would you mind submitting a bug report through Connect and attaching your logs, so the team can look into this for you?  I'll also follow up here if I learn anything.

    Thanks,

    Ben.
    Tuesday, May 13, 2008 7:50 PM
  • Hi Jim,

    I saw this behavior once, while updating Live Mesh.  When this happened to you, if you restored the Quick Launch section of the taskbar, were your Quick Launch icons still there, or did they reset to defaults?  (In my case, the icons were all still the same - the Quick Launch section was just removed.)

    Also, if you would like to post your Connect bug ID on the forums for others to view and vote on, please feel free to do so.

    Thanks,

    Ben.
    Wednesday, May 14, 2008 2:56 PM

All replies

  • Ouch.
    I haven't uninstalled, only installed.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Tuesday, May 13, 2008 5:39 PM
    Moderator
  • Hi Scott,

    Would you mind submitting a bug report through Connect and attaching your logs, so the team can look into this for you?  I'll also follow up here if I learn anything.

    Thanks,

    Ben.
    Tuesday, May 13, 2008 7:50 PM
  • Submitted. Ken has the connect details.
    SL - Windows Live Platform MVP
    Tuesday, May 13, 2008 10:04 PM
  • When uninstalling Live Mesh from XP the uninstall goes ok but Quick Launch is removed from the taskbar. I filed a bug but was wondering if anyone else was seeing this.
    Jim - MVP Windows Live / Windows Live One Care Forum Moderator
    Wednesday, May 14, 2008 1:35 PM
    Moderator
  • Hi Jim,

    I saw this behavior once, while updating Live Mesh.  When this happened to you, if you restored the Quick Launch section of the taskbar, were your Quick Launch icons still there, or did they reset to defaults?  (In my case, the icons were all still the same - the Quick Launch section was just removed.)

    Also, if you would like to post your Connect bug ID on the forums for others to view and vote on, please feel free to do so.

    Thanks,

    Ben.
    Wednesday, May 14, 2008 2:56 PM
  • Hello Ben,

    All of my Quick Launch shortcuts remained intact only the "Show Quick Launch" option was unchecked after uninstall. The bug ID on this is 343084.
    Jim - MVP Windows Live / Windows Live One Care Forum Moderator
    Wednesday, May 14, 2008 3:38 PM
    Moderator
  • Hi all

    I have a similar problem, but on Vista.  My profile had to be recreated and now Live!Mesh does not start immediately.  I thought that I could delete the device from Live!Mesh and reinstall, but now I get the message that Mesh is already installed, and that I need to uninstall it using Control Panel.  But Live!Mesh doesn't appear on Control Panel!

    Help

    Regards
    Trevor
    Tuesday, September 9, 2008 6:45 PM
  • Hi Trevor,

    Have you had a chance to try the suggestions in this sticky?  If not, please send any Live Mesh logs you might have (including the Servicing log, if you have one - please see the Announcement on collecting logs and submitting bugs for directions) to lmprev@microsoft.com and describe the problem you're having.

    Thanks,

    Ben.
    Wednesday, September 10, 2008 5:33 PM