none
Internet Explorer 8.0 and Windows Live Mail Not working

    Question

  • I have Dell desktop working on Windows XP SP 3, Norton Security Suite, Windows Defender. I use Live Mail for access to email accounts at Gmail and Hotmail. Everything was fine for a long time with this set up, no problems whatsoever. Yesterday got an error under Windows Defender dialog box. Did not pay much attention until I could not log on to secure sites with https: address. Since Defender was not critical, I uninstalled it. I also could not log on to Live Mail. The errors were HTTPS: Error 12169,  0x800b004, 0x80041161, 0x80048883 at various times. Tried to reinstall Live Mail, no luck, Cannot get Microsoft Update to work, invalid certificate message. When I click "Change/remove" button on Add/Remove Programs for Live Mail no dialog box opens for the next step. It seems the Live Mail is removed from my computer but I cannot reinstall it. Internet explorer workes, suddenly slowly, with non-secure sites, but not with any https: address. Fired up old Outlook Express 6.0, and that seemed to work. Tried Outlook, but it won't download messages for my Hotmail account. Please help with a fix.

    Thanks.

    Tuesday, September 7, 2010 2:38 PM

All replies

  • This is the Windows Live Writer Forum; for topics pertaining to 'Windows Live Writer'. This forum is meant to be a resource for those who are looking for more information about Writer or want to start a discussion with the Writer team and other people using Writer.

    Perhaps you should be submitting your questions here:

    HOTMAIL
         http://www.windowslivehelp.com/forums.aspx?productid=1

    LIVE MAIL
         http://www.windowslivehelp.com/product.aspx?productid=15
     
    Tuesday, September 7, 2010 2:40 PM