none
Forum points not updated RRS feed

Answers

All replies

  • Hello folks,

    I seem to be having an issue - With many of my replies on the forums being "Marked as Answers", I am not getting awarded the respective points on few occasions. For example, I noticed this behavior when two of my replies were marked as answers, but my profile was updated with points for just one of them. My initial  thought was that this was due to some kind of a timely update that shall happen later on, but it never really did happen, and I seem to have lost points for quite a few answers of mine.

    Anybody noticing something similar to this, or am I sleeping less?

    Thank you.

    Cheers,

    IceQB



    Wednesday, August 1, 2012 8:26 PM
  • might be still processing, marked answer ( http://social.technet.microsoft.com/Forums/en-US/winservergen/thread/01e68480-9263-401f-ac86-7d4ac38069a8  ) isnt showing up in activity for me either

    edit: link fixed, had added the closing bracket to the url


    • Edited by FZBEditor Thursday, August 2, 2012 2:19 PM
    Thursday, August 2, 2012 7:50 AM
    Answerer
  • Ah ok... Feel better to know that it's just not me facing this, but at the same time I feel bad that the recognition system is messed up!

    FZB - I tried accessing your link, but its a 404 error. Can you please post the link once more?

    Can some MS folks please help us out?

    Thanks.

    Cheers,

    IceQB

    Thursday, August 2, 2012 12:41 PM
  • Oh and yes, I am continuing to notice the same issue... My answers are not adding me any points, and I am not recieving mail notifications as well...

    Something seems to be seriously wrong.

    Cheers,

    IceQB

    Thursday, August 2, 2012 12:43 PM
  • Hi Vinaya,

    I understand your problem, and I am facing the same too... I have started a thread here:

    http://social.msdn.microsoft.com/Forums/en-US/Profile/thread/411645d4-d7f1-4dc6-ad73-aefcd5b46906

    You could participate there as well.

    THanks.

    Cheers,

    IceQB

    Thursday, August 2, 2012 12:49 PM
  • My points have been stuck on 25,267 for about a week now.  I've answered many questions since then, but no points change.

    Grant Ward, a.k.a. Bigteddy

    Thursday, August 2, 2012 3:02 PM
  • I agree, same with me.

    Additional also to update of my "Activities" stopped 21 hours ago.


    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing

    Thursday, August 2, 2012 3:14 PM
  • +1

    Already being discussed in thread 'Unexpected error on every operation!'

    http://social.microsoft.com/Forums/en-US/reportabug/thread/f961c203-9015-4544-9779-8042caf1ceb7


    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    - .... .- -. -.- ... --..-- ... .- -. - --- ... ....

    Thursday, August 2, 2012 3:31 PM
  • Yes, my Activity log also stopped around about the same time as Olaf.

    Grant Ward, a.k.a. Bigteddy

    Thursday, August 2, 2012 4:20 PM
  • Anyone at all? This seems to get worse by the minute... The Ranking system seems to have stopped functioning completely.

    I wonder if anyone will fix this at all....

    Cheers,

    IceQB

    Thursday, August 2, 2012 6:49 PM
  • Same seems to be here. Today I was surprised to see my points even drop back and I didn't get new points although I saw some answers marked.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, August 2, 2012 7:55 PM
    Moderator
  • You will see some older threads about this issue.  It does happen from time to time and once repaired all the points get added at once.

    Cheers, Steve

    Thursday, August 2, 2012 8:59 PM
  • This is a profile issue. Moving there. Then maybe we'll combine with any other Points threads.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, August 2, 2012 9:14 PM
    Owner
  • Thanks :)
    Thursday, August 2, 2012 9:50 PM
  • Hi All, 

    I am facing the same issue as well :( 

    I have a separate thread here

    http://social.msdn.microsoft.com/Forums/en-US/Profile/thread/ac3625b9-5572-40f8-b47e-71bcf750f0e8

    Do let me know if you have success or get any info regarding the same.

    Thanks,

    Vinaya

    Thursday, August 2, 2012 9:52 PM
  • My forum activity is showing up in my profile about a day after the fact. What I did yesterday is dated an hour ago on the Activities tab. This has happened in the past with Wiki activity, but this is the first time I remember seeing such a long delay before forum activity shows up in my profile.


    Richard Mueller - MVP Directory Services

    Friday, August 3, 2012 12:23 AM
    Moderator
  • I marked a bunch of answers yesterday, but this activity only showed up in my profile an hour ago. This happened once or twice in the past with Wiki activity, but this is the first time I've noticed such a delay for forum activity showing up on the Activity tab.


    Richard Mueller - MVP Directory Services

    Friday, August 3, 2012 12:28 AM
    Moderator
  • Hi All,

    For me too, I got my points updated today for what happened yesterday.

    Thanks,

    Vinaya

    Friday, August 3, 2012 1:29 AM
  • I suddenly got a whole bunch of points added, so I think it's working again.


    Grant Ward, a.k.a. Bigteddy

    Friday, August 3, 2012 4:52 AM
  • I suddenly got a whole bunch of points added, so I think it's working again.


    Grant Ward, a.k.a. Bigteddy

    Yes Bigteddy, it's up and running now. This day, I received a whole bunch of notifications as well... It looks like the points & the notification mails were just waiting there in the pipeline, getting stacked up with time, but something seemed to be blocking it. The moment it was fixed, they burst out. :)

    All's well that ends well.

    Cheers,

    IceQB


    Please mark correct answers :)

    Friday, August 3, 2012 9:44 AM