none
Globalization not working on QA link of office

    Question

  • Language Preference (Spanish,French) working fine when i am running my office Application Locally.But its getting set back to English on Login page , in QA link of our Company. Can i get some Suggestions.Thanks.
    Sunday, March 26, 2017 10:18 PM

Answers

  • If you're asking about IE you can set language preferences in Tools|Internet Options|General|Languages

    Might also ask over here.

    https://answers.microsoft.com/en-us/ie

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Saturday, April 1, 2017 2:36 PM
    Moderator

All replies

  • Hi shruti k,

    Thank you for posting in MSDN forum.

    To have a better understanding of this issue, could you please explain us more details about "QA link of our Company" and "office Application "?

    By the way, this forum is discussing about .NET Framework setup and servicing, after clear your question, we could help you direct to a much appropriate forum for a much professional support.

    Thank you for your understanding.

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, March 27, 2017 3:00 AM
  • If you're asking about IE you can set language preferences in Tools|Internet Options|General|Languages

    Might also ask over here.

    https://answers.microsoft.com/en-us/ie

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Saturday, April 1, 2017 2:36 PM
    Moderator