locked
Computer backups failing RRS feed

  • Question

  • I am new to WHS.  I have just setup a WHS, attached a Sony laptop with Vista Ultimate, this backup performed perfectly.

    I then attached the second computer which is a Gateway with XP media center, the backup fails right away and tells me to perform a chckdsk /r/h if I recall correctly.  The hard drive has a restore partition at the beginning with fat32 then the c: partition with ntfs.  I am not sure if this fat32 at the beginning is causing the problem?

    The other two computers I connected were also gateways running Vista home media prof. with the same setup on the harddrives.

    I am using a new demo copy of WHS w/power pack 1, the main HDD is 750GB the second HDD is 1TB.

    Thanks in advance for your help.
    Wednesday, January 7, 2009 3:03 AM

All replies

  • It's possible that the FAT32 partition is causing your problem; Windows Home Server will only back up an NTFS partition. Could you check the backup configuration for that computer and make sure that the recovery partition is not marked for backup? 
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, January 7, 2009 4:22 AM
    Moderator
  • Thanks for the response, I am checking each of the backup configurations.  I will let you know what I find.

    Thanks
    Wednesday, January 7, 2009 5:29 AM
  • After I checked the configuration for one of the computers, the only drive shown is the NTFS partition.  The fat32 partition is not shown.  I continued through the configuration and ran a backup now.  The failure response was: The computer failed to take a snapshot of the volume for backup.

    Any ideas?
    Wednesday, January 7, 2009 6:05 AM
  • Hi,
    please check the event log of the client PC. Search especially for errors from source ntfs and for messages from VSS and Windows Home Server. If you find such, please post them here for further diagnostics.
    Best greetings form Germany
    Olaf
    Wednesday, January 7, 2009 8:17 AM
    Moderator