locked
Quick Launch Disappears with 8/28 Update!! RRS feed

  • General discussion

  • Strange, but with the install of today's update, my Quick Launch icons disappeared.  I had to go into start - settings - taskbar and start menu and re-check quick launch.  Otherwise, no problems, but a bit of a fright.
    Friday, August 29, 2008 7:27 AM

All replies

  • same here on 1 of the 3 machines I use it on -- all XP SP3.

    • Edited by tdatl Friday, August 29, 2008 12:41 PM correction
    Friday, August 29, 2008 12:39 PM
  • Yeah - Win XP SP3, the Quick Launch disappeared. Checked my Vista Home Premium machine (via Live Mesh Remote Desktop) and it was fine. So it looks localized to XP.
    Friday, August 29, 2008 3:03 PM
  • That happens on all of my XP machines, SP2 and SP3, for every update of Live Mesh client so far. And, on enabling the Quick Launch toolbar again, the icons are scrambled.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, August 29, 2008 3:53 PM
    Moderator
  • This is true without question. It happend with my initial install of mesh also. I expected it this time so i wasn't as thrown off.
    Friday, August 29, 2008 5:18 PM
  • fwiw, the two of mine that were OK are workgroup machines, the one that screwed up is a domain member.  That's the only real difference.




    Friday, August 29, 2008 5:40 PM
  • tdatl said:

    fwiw, the two of mine that were OK are workgroup machines, the one that screwed up is a domain member.  That's the only real difference.


    Interesting observation. My Win XP SP3 machine is also a domain member. I'll have to check the machine at home tonight and see if it's automatically updated, and if so, if the Quick Launch is still there. I'll add to this thread tonight.
    Friday, August 29, 2008 5:58 PM
  • Happened to me, too.  My machine is a workgroup machine and the quick launch icons disappeared after the update.  Even though it didn't seem necessary, I even rebooted after that to see if that would restore it.  It did not.  Only going into taskbar properties was I able to restore the icons.  No big deal but you probably want to fix that, eh?  ;-)
    Friday, August 29, 2008 9:00 PM
  • Hi all,

    This is a known (and, unfortunately, old and recurrent) issue.  The good news is that we're on top of it, and a fix is in the works.  The bad news is that it's going to be a little while yet before the fix is ready to be included in an update to Live Mesh.  But it is coming!

    Thanks for your patience,

    Ben.
    Friday, August 29, 2008 9:17 PM
  • GuyWithDogs said:

    tdatl said:

    fwiw, the two of mine that were OK are workgroup machines, the one that screwed up is a domain member.  That's the only real difference.


    Interesting observation. My Win XP SP3 machine is also a domain member. I'll have to check the machine at home tonight and see if it's automatically updated, and if so, if the Quick Launch is still there. I'll add to this thread tonight.



    Did the update on a non-domain Win XP SP3 system, and my Quick Launch bar was NOT missing. So tdatl's observation is supported by my experience.
    Friday, August 29, 2008 9:21 PM
  • Hmmm.  Now my task bar has jumped to double height, and I can't get it back down to the normal single row without turning off the quick launch toolbar.  As soon as I turn the quick launch back on, back to double height.  This is a pain.

    Is there a way to go back to the earlier version of live Mesh?
    Saturday, August 30, 2008 3:39 AM
  • I installed a brand new win xp professional sp3 OS on a pc, no issues, all software performs perfectly. Then I proceed to install Google desktop, and the first thing that happens after the first reboot is the disappearance of my quick launch taskbar.
    No matter what I do (registry settings and so on, as per google search on this issue), every time after reboot, the quick launch taskbar is not there anymore. I can set it back, and everytime after relog or reboot it is gone.

    When I uninstall Google desktop the problem is gone.
    Of course I would like to keep Google desktop, but no way I want a disappearing quick launch taskbar. Any suggestions?
    Tuesday, October 21, 2008 9:15 PM
  •  I'd suggest contacting Google as this discussion is for Live Mesh and the fact that when it updates by restarting the Desktop in XP, it often resets the toolbars. So, in effect, you're off topic for this forum.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Wednesday, October 22, 2008 4:48 PM
    Moderator
  • I have three monitors and a VR system attached to this machine which runs Vista x64 ultimate. When I run Vista the toolbar resets to the primary monitor each time. I usually run with the toolbar on the left (secondary) machine to allow control of the system when playing games or working on programs.

    I believe that this behavior only started happening only AFTER i had inititated a remote session to the machine via mesh.
    Mesh doesn't seem to support multiple monitors in the way that say, remotely anywhere does in its implementation at logmein.com. It seems to meld the displays together and set the toolbar on the primary. once its does this it then seems to write this into its startup ini.


    This may explain why it happens on some machines and not others.

    Chris

    Monday, January 19, 2009 3:53 AM