locked
IE10 can't open the CRM 2013 web pages. RRS feed

  • Question

  • IE 10 can access the crm 2013 main.aspx, but it can't laod full page and get a error message. it likes below.

    Error:

    Microsoft Dynamics CRM Errors Report

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>InvalidCharacterError</Message>
       <Line>7</Line>
       <URL>/_common/global.ashx?ver=1590376001</URL>
       <PageURL>/main.aspx</PageURL>
       <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       <CallStack>
        <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       </CallStack>
      </ScriptErrorDetails>
      <ClientInformation>
       <BrowserUserAgent>Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3; 6511897)</BrowserUserAgent>
       <BrowserLanguage>en-US</BrowserLanguage>
       <SystemLanguage>zh-CN</SystemLanguage>
       <UserLanguage>zh-CN</UserLanguage>
       <ScreenResolution>1600x900</ScreenResolution>
       <ClientName>Web</ClientName>
       <ClientTime>2014-07-11T09:25:14</ClientTime>
      </ClientInformation>
      <ServerInformation>
        <OrgLanguage>2052</OrgLanguage>
        <OrgCulture>2052</OrgCulture>
        <UserLanguage>2052</UserLanguage>
        <UserCulture>2052</UserCulture>
        <OrgID>{A1B343E0-DABA-4ECA-84CA-940758F74609}</OrgID>
        <UserID>{94B000C1-BEEF-E311-93F7-00155D409C82}</UserID>
        <CRMVersion>6.1.0.581</CRMVersion>
      </ServerInformation>
    </CrmScriptErrorReport>

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>InvalidCharacterError</Message>
       <Line>7</Line>
       <URL>/_common/global.ashx?ver=1590376001</URL>
       <PageURL>/main.aspx</PageURL>
       <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       <CallStack>
        <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       </CallStack>
      </ScriptErrorDetails>
      <ClientInformation>
       <BrowserUserAgent>Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3; 6511897)</BrowserUserAgent>
       <BrowserLanguage>en-US</BrowserLanguage>
       <SystemLanguage>zh-CN</SystemLanguage>
       <UserLanguage>zh-CN</UserLanguage>
       <ScreenResolution>1600x900</ScreenResolution>
       <ClientName>Web</ClientName>
       <ClientTime>2014-07-11T09:25:16</ClientTime>
      </ClientInformation>
      <ServerInformation>
        <OrgLanguage>2052</OrgLanguage>
        <OrgCulture>2052</OrgCulture>
        <UserLanguage>2052</UserLanguage>
        <UserCulture>2052</UserCulture>
        <OrgID>{A1B343E0-DABA-4ECA-84CA-940758F74609}</OrgID>
        <UserID>{94B000C1-BEEF-E311-93F7-00155D409C82}</UserID>
        <CRMVersion>6.1.0.581</CRMVersion>
      </ServerInformation>
    </CrmScriptErrorReport>

    <CrmScriptErrorReport>
      <ReportVersion>1.0</ReportVersion>
      <ScriptErrorDetails>
       <Message>InvalidCharacterError</Message>
       <Line>7</Line>
       <URL>/_common/global.ashx?ver=1590376001</URL>
       <PageURL>/main.aspx</PageURL>
       <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       <CallStack>
        <Function>anonymous(){this.$13_0=$get(this.$6L_0);if(IsNull(this.$13_0)){this.$13_0=document.createElement("<divstyle='behavior:url(#default#userData);display:none;'id='"+this.$6L_0+"'></div>");document.body.appendChild(this.$13_0)}}</Function>
       </CallStack>
      </ScriptErrorDetails>
      <ClientInformation>
       <BrowserUserAgent>Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; InfoPath.3; 6511897)</BrowserUserAgent>
       <BrowserLanguage>en-US</BrowserLanguage>
       <SystemLanguage>zh-CN</SystemLanguage>
       <UserLanguage>zh-CN</UserLanguage>
       <ScreenResolution>1600x900</ScreenResolution>
       <ClientName>Web</ClientName>
       <ClientTime>2014-07-11T09:25:41</ClientTime>
      </ClientInformation>
      <ServerInformation>
        <OrgLanguage>2052</OrgLanguage>
        <OrgCulture>2052</OrgCulture>
        <UserLanguage>2052</UserLanguage>
        <UserCulture>2052</UserCulture>
        <OrgID>{A1B343E0-DABA-4ECA-84CA-940758F74609}</OrgID>
        <UserID>{94B000C1-BEEF-E311-93F7-00155D409C82}</UserID>
        <CRMVersion>6.1.0.581</CRMVersion>
      </ServerInformation>
    </CrmScriptErrorReport>

     

     


    windows live Id :hellohongfu@hotmail.com

    Friday, July 11, 2014 1:52 AM

All replies

  • Hi,

    It appears to be some kind of issue with Language Pack. I believe you have the necessary language pack (the one CRM uses, Chinese I believe) installed in the system from where you're accessing CRM?


    Admin QuikView Solution for CRM 2013


    Friday, July 11, 2014 4:35 AM