locked
Getting connection problems to server e.g. "There is a problem accessing \\server\Movies" RRS feed

  • Question

  • I've recently started getting a new problem on my server.  When I try to transfer big files e.g. blu-ray rips, it starts ok but in time it tells me there's a network error and "There is a problem accessing \\server\Movies".  I'm sure the problem isn't my router as I'm ok moving files to other machines e.g. I just transferred 100GB between the two main machines that have problems transferring files to the server, and the speed averaged around 60-65MB/sec even with lots of other activity on my home network.

    Other symptoms which might be related:

    - in media center my libraries e.g. music, photos occassionally disappear and have to be rebuilt

    -i sometimes struggle to watch videos which stop by themselves or take forever to start

    Wednesday, September 29, 2010 5:46 PM

All replies

  • Would suggest checking for updated network drivers, also disabling any options like flow control and checksum offloading
    Thursday, September 30, 2010 11:51 PM
  • I also am seeing this now, and I'm wondering how you solved it?  It isn't for all network access, but certain types of files.  In particular, movie data seems to cause problems.  Home movies - .MOV files and .VOBs for homemade DVDs.
    Thursday, January 20, 2011 4:43 PM
  • I am having this problem as well.  Just wondering if anyone figured out what was causing it? 

    I am currently downloading the latest drivers and firmware for my server.  Will check the flow control and checksum settings. 


    John K. Boslooper Senior Network Administrator Sygnetics, Inc.
    Wednesday, January 26, 2011 11:01 PM