locked
Unable to access Azure Dev Ops RRS feed

  • Question

  • I can’t seem to access my teams project though I’m able to connect to the dashboard and view work items through a browser just fine. Upon logging in two accounts appear in the “All Accounts” section, though both appear to use the same email only one has access to the project.

                   I’m asked to reenter credentials on the account though doing so does nothing. If I reenter creds into the embedded web browser nothing happens after I enter in my password. No error that I can see, the log in screen disappears and it continues to prompt for reentering credentials as if nothing happened.

                    If I use the system web browser (a forum post somewhere said to give it a try) then it will open a new tab in Google Chrome and show the following message. "Authentication Complete. You can return to the application. Feel free to close this browser tab"

    Then nothing will happen, and Visual Studio will continue prompting to reenter credentials.

                    I’ve tried deleting .IdentityServices and the Cache in the Teams Foundations folder off of %LocalAppData%, I’ve repaired Visual Studio and reset my system, I’ve also logged out and back in every way I could think of.

                    It seems the second account is tied into our azure active directory (Netalytics, LLC) somehow but the main account doesn’t have any link to any directory. I can connect to both accounts’ semi freely and they both have different permissions and access. It's like two different profiles with the same email.

    I have screenshots but was blocked from posting them.

    Tuesday, July 14, 2020 2:26 PM

All replies

  • Hi SomeGuyWithIssues,

    Please have a try below steps:

    1. delete all visual studio caches in %LocalAppData%\Microsoft\VisualStudio\16.xxx\ComponentModelCache
    2. Go to ControlPanel\User Accounts\Windows Credentials, then remove your devops account: 
    3. Restart your visual studio to re-connect to azure devops

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Wednesday, July 15, 2020 2:42 AM
  • Thanks for the response!

    Sadly, it doesn't seem this worked. I'm still getting all the same issues as before.

    Wednesday, July 15, 2020 12:11 PM