locked
SyncToy 2.1 is unbale to work after I installed SAMSUNG Kies RRS feed

  • General discussion

  • Why appear the clause "Exception during preview. failed to create the providor" with SyncToy 2.1 when I installed SAMSUNG Kies?
    Saturday, May 5, 2012 7:39 AM

All replies

  • I've had the same problem after installing Samsung Kies with the same error message. After doing a System Restore to a date prior to the installation, SyncToy worked again.
    Sunday, May 13, 2012 5:53 AM
  • I was having the same issue:

    Go to control panel/programs and features:

    Look for, highlight and choose "repair" for each of the following:

    Microsoft SQL server 2005 Compact Edition (ENU)

    Microsoft Sync Framework 2.0 SDK (ENU)           ( there may be an "x86") in that name if you are running 32 bit OS)

    Restart the system and try synctoy again



    • Edited by Ubin Took Tuesday, May 15, 2012 11:16 AM
    Tuesday, May 15, 2012 11:15 AM
  • I have the same problem after installin samsung kies

    What I have to do with Windows 7 Professional??

    Thank you

    Monday, June 4, 2012 5:25 PM
  • This is by far the best fix. Make sure you repaire the 2.0 framwork for the provider
    Friday, June 15, 2012 5:42 AM
  • Thanks, perfect answer for this problem.
    Thursday, June 28, 2012 3:30 PM