locked
PP1 will not install RRS feed

  • Question

  • Trying to install the PP1 update to my HP Media Server. I keep getting two errors:

     

    1) Not enough storage is available to process this command

    -OR-

    2)The evrsion of Windows you have installed does not match the update you are trying to install.

     

    I assume I should be running the executable from my main PC and the the WHS, but cannot figure out why Im getting these errors.

    Thursday, June 12, 2008 1:23 AM

Answers

  • put the update package (.exe) file on the desktop of your home server and run it from there after remoting into the box via remote desktop

     

    Thursday, June 12, 2008 1:55 AM
  • You should copy the file into you software folder on the WHS. Then use Remote Desktop to connect to your home server and then proceed with the install from there as already suggested.

    Thursday, June 12, 2008 2:24 AM

All replies

  • put the update package (.exe) file on the desktop of your home server and run it from there after remoting into the box via remote desktop

     

    Thursday, June 12, 2008 1:55 AM
  • You should copy the file into you software folder on the WHS. Then use Remote Desktop to connect to your home server and then proceed with the install from there as already suggested.

    Thursday, June 12, 2008 2:24 AM
  •  

    Thx - I will give that a try
    Thursday, June 12, 2008 3:42 AM
  •  

    OK - you guys got me through hurdle number 1. Now on to hurdle number 2 Smile

     

    So, the PP1 update is now installed. However, after a few minutes, my WHS "health" icon turned yellow, inciating I need to install an updated WHS Connector. However, when I run the exe file, I keep getting an error message stating that WHS Connector has stopped working (or words to that effect). Thus, I cant get the updated connector installed.

     

    Any suggestions?

    Thursday, June 12, 2008 2:01 PM
  • Can you log into the console at all now? If you can, do you see the proper version number in the resources screen when you log into the console (6.0.1771.0 or close to that)?

    You'll have to get some help from the real experts now, but I would do an uninstall and then reinstall of PP1.

    Friday, June 13, 2008 12:26 AM
  • You should be able to log onto your old WHS Console and click on the health button. It should be complaining about the WHS Connector program, at the end of the message there is a link you need to double click on and it will take you to a IE page to download the Connector and install it. Before you install it you need to close all the WHS windows that are open especially the console window.

     

    Friday, June 13, 2008 6:12 AM
  • Yep - it is "complaining" about needing a new connector version (status is yellow). However, the file still will not install.

    I have pasted the link where I have taken this second topic so theres no confusion. I didnt want it to get buried inside my original issue.

    http://forums.microsoft.com/WindowsHomeServer/showpost.aspx?postid=3479530&siteid=50

    Friday, June 13, 2008 12:12 PM