locked
Unable To Access WHS (Symantec Endpoint Firewall) RRS feed

  • Question

  • I installed EndPoint on my WHS and when I restarted it auto enabled the firewall and now I can no longer connect to my WHS.  I have a HP EX495 and it does not have a VGA port to manually connect.  I have tried RDP, through the web, and file share.  I do not know how to connect to the server to turn off the firewall.  Does anyone know a solution that does not involve losing all my data on the WHS?
    Sunday, February 13, 2011 8:25 PM

All replies

  • I was able to hard reboot the system (hold down the power button) and remote in as soon as it came back up but before it logged in.  I then quickly disable the firewall via command line.  I ran CleanWipe to remove the installation of EndPoint and then rebooted.  Now my system is back to normal.  I highly recommend disabling the firewall before rebooting after the EndPoint installation.  This should save the headache for some I hope.  Now I just need to figure out how to upgrade the machine without a monitor!
    Tuesday, February 15, 2011 6:18 PM