none
HPC Cluster Manager does not show workstation node (HPC Pack 2016) RRS feed

  • Question

  • I need help with the following issue,

    I have installed the HPC Pack 2016 in a windows 7 Enterprise computers logged as Administrator of the domain and as a normal user (member of all HPC groups). I have selected the workstation node during installation. However, when trying to find this one node in the cluster manager, it will not appear. 

    I have even created the users in HPC Manager and assigned all roles to this 2 domain users. Since they are both Administrators of the cluster, I am able to open the HPC Manager in both of them. Following the tutorial, the nodes should appear in Unapproved in the Resource Management tab but this window remains blank. 

    And Using the Add Node Wizard they do not appear.


    Monday, June 24, 2019 6:14 PM

All replies

  • This may be a certificate issue.

    HPC Pack 2016 uses certificates to secure the communication between HPC nodes.

    Could you share:

    1. What version of HPC Pack 2016 are you using? You can open HPC cluster manager, go to Help->About to check the version.

    2. What certificate are you using when you install head node and work station node? self-signed certificate? are you using the same certificate for head node and workstation node, or different?

    Thursday, June 27, 2019 6:22 AM
  • Thank you for your reply.

    1. The version I am using is 5.2.6277.0.

    2. Yes, I am using a self-signed certificate. I think that I am using a different one, because when deploying the head node I created a self-signed certificate and later, after the HPC cluster manager is installed there is an option to "Import a certificate for deployment" that creates a new one (the one used in the workstation node).

    Tuesday, July 2, 2019 10:40 AM
  • Hi SunbinZhu,

    I am still stuck, I have replied to your message and I cannot find the solution yet. In another post I have seen that with the command nltest/trusted_domains one can verify trust relationship, however, the domain appears listed:

    0: CLUSTERDOMAIN CLUSTERDOMAIN.internal <NT 5> <Forest Tree Root> <Primary Domain> <Native>

    Wednesday, July 24, 2019 8:31 AM
  • Hi Jorge,

    Since you are using different self-signed certificates, you must install the public certificate for the head node in the store "Local Computer\Trusted Root Certification Authorities" on the workstation node as well, so that the workstation node can trust the head node's self-signed certificate.

    See step 9 in section 4.2.3 in the following link:

    https://docs.microsoft.com/en-us/powershell/high-performance-computing/step-4-add-windows-nodes-to-the-cluster?view=hpc16-ps#42-manually-add-nodes-to-the-cluster

    Monday, July 29, 2019 2:15 AM