locked
How to by Default show all Active Contacts, Active Customer's instead of My Active Contacts., cust... RRS feed

  • Question

  • Hi all,

           In my organization, for Contacts as well as Customers screen users want to see all Active Contacts, Active Customers instead of my Active Contacts etc... . How to do that? Does anyone have any idea. Thanks in advance.

    With Regards

    Amar

    Thursday, September 16, 2010 11:56 AM

Answers

  •  

    PUBLISH

    Settings -> Customisations -> Customize Entities -> Select the entity you want to publish -> Click Publish from the top menu bar on the grid


    Hope this helps. Amar
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:17 AM
  • Also remember, not only for this particular action. If you perform any customizations against the entity forms - you must PUBLISH it for the changes to get effect in your application


    Cheers, Edwin
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:23 AM
  • Please publish your entity after making view changes, Action->publish in contact entity


    Mahain : http://mahenderpal.wordpress.com
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:16 AM
    Moderator

All replies

  • you just need to set All Active contact view as default view
    Mahain : http://mahenderpal.wordpress.com
    • Marked as answer by Amar.s Friday, September 17, 2010 7:37 AM
    • Unmarked as answer by Amar.s Friday, September 17, 2010 7:58 AM
    Thursday, September 16, 2010 12:28 PM
    Moderator
    • Marked as answer by Amar.s Friday, September 17, 2010 7:37 AM
    • Unmarked as answer by Amar.s Friday, September 17, 2010 7:58 AM
    Thursday, September 16, 2010 12:28 PM
  • You need to set the defaul view type. You can do this by

    Settings -> Customisations -> Customize Entities -> Select the entity you want to customize -> Forms and Views -> Select  Active Contacts View -> More Actions -> Set Default.
    Hope this helps. Amar
    • Proposed as answer by Faisal Fiaz Thursday, September 16, 2010 2:37 PM
    • Marked as answer by Amar.s Friday, September 17, 2010 7:37 AM
    • Unmarked as answer by Amar.s Friday, September 17, 2010 7:58 AM
    Thursday, September 16, 2010 12:30 PM
  • I tried the above solution but sill it is showing me the same view , when I checked in seting it shows all active contacts as the default view . but is not happening when I opened the contacts screen.

    Please suggest something

    withe regards

    Amar

    • Edited by Amar.s Friday, September 17, 2010 7:57 AM change
    Friday, September 17, 2010 7:42 AM
  • Please confirm Did you publish contact entity after this change ???
    Mahain : http://mahenderpal.wordpress.com
    Friday, September 17, 2010 8:15 AM
    Moderator
  • No, I didn't do that. Please tell me how to do that.

    I am new to CRM, so please help.

    Thanks a lot.

     

     

    Friday, September 17, 2010 10:06 AM
  • Please publish your entity after making view changes, Action->publish in contact entity


    Mahain : http://mahenderpal.wordpress.com
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:16 AM
    Moderator
  •  

    PUBLISH

    Settings -> Customisations -> Customize Entities -> Select the entity you want to publish -> Click Publish from the top menu bar on the grid


    Hope this helps. Amar
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:17 AM
  • Also remember, not only for this particular action. If you perform any customizations against the entity forms - you must PUBLISH it for the changes to get effect in your application


    Cheers, Edwin
    • Marked as answer by Amar.s Friday, September 17, 2010 10:46 AM
    Friday, September 17, 2010 10:23 AM
  • Thanks a lot guys,

     For CRM at least I am a programmer because of u guys.

    Thanks again.

     

    Friday, September 17, 2010 10:47 AM
  • you are welcome Amar !!!  we all are here to help each other.
    Mahain : http://mahenderpal.wordpress.com
    Friday, September 17, 2010 11:15 AM
    Moderator
  • Sorry to bother you, But now they are saying that they don't want to show all Active Contacts to all the user's but to a specific role or group of users. Is that possible? Sorry to bother u again & Thanks a lot.

     

    Friday, September 17, 2010 2:37 PM