locked
Legit XP. MS thinks not RRS feed

  • Question

  • I am very very sure my Windows XP is legit

     

    What is going wrong. Iget the evil star in my sys tray

     

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-76QBJ-JP6G7-W2D3G
    Windows Product Key Hash: h8XxtRlwm74k03TMsRFYhjMzlc4=
    Windows Product ID: 55274-640-2206981-23896
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: M7R9JSB
    ID: 2d73ef3c-e0e1-424f-bb72-64277004a958
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.530.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>2d73ef3c-e0e1-424f-bb72-64277004a958</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-W2D3G</PKey><PID>55274-640-2206981-23896</PID><PIDType>1</PIDType><SID>S-1-5-21-1547161642-1532298954-682003330</SID><SYSTEM><Manufacturer>Compaq</Manufacturer><Model>Deskpro</Model></SYSTEM><BIOS><Manufacturer>Compaq</Manufacturer><Version>686P2 v2.11</Version><SMBIOSVersion major="2" minor="3"/><Date>20010405000000.000000+000</Date></BIOS><HWID>C358329F0184C046</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>E. Australia Standard Time(GMT+10:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    I right click on the icon in tray and go to Validation Failure Details

    It passes all tests using both Firefox (latest relese) and IE
    I have synced time with time.windows.com and time.nist.gov both sync good

    All iget is this >
    Verify System Date and Time for Accuracy
    [0x80080210]
    Why did it not validate?
    In order to run the Windows Genuine Advantage validation tool successfully, your computer's date needs to be set correctly. Before running the validation process, check your computer's date setting to be sure it's accurate.

     WTF time and date is set correct WTF!!!!!!

     

    Thursday, May 25, 2006 7:22 AM

Answers