locked
Vista is Suddely Not Genuine RRS feed

  • Question

  • I have had a genuine copy of Windows Vista home premium for about a month. I validated genuine fine the first day. Everything has been going good, but today while I was using several programs Vista said "This copy of Aeros/Vista is not genuine" I restarted the computer and tried to revalidate, I cannot access anything on my computer, its just a black screen. I can only access the internet. I copied this from the program:

    *EDIT* I resolved the issue, this does not need to be responded to.

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-PJB34-PCKWF-CKQD8
    Windows Product Key Hash: Uf0EHTquor7JVjutMcbQXPfIxa0=
    Windows Product ID: 89578-015-2209564-71500
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: f45b75fc-888d-41e4-a041-84ae522ad155
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.512.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070319212001224-M:20070319193801678-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041013_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>f45b75fc-888d-41e4-a041-84ae522ad155</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-CKQD8</PKey><PID>89578-015-2209564-71500</PID><PIDType>5</PIDType><SID>S-1-5-21-2194941755-2182007563-4149540077</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FE790</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0170J3</Version><SMBIOSVersion major="2" minor="40"/><Date>20060817000000.000000+000</Date></BIOS><HWID>E6443907018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Sony Electronics, Inc.</name><model>VAIO Computer</model></SBID><OEM/></MachineData> <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57692</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults>


    Tuesday, March 20, 2007 3:22 AM

Answers

  • Thanks for letting us know you were able to resolve your issue!  If you have a moment, could you post what the problem was and how you fixed it?  Thank you!
    Tuesday, March 20, 2007 5:47 PM