locked
Is there a problem with the validation tool? RRS feed

  • Question

  • I am re-installing XP on a machine that I have used this disk on before.

    There have been no hardware changes on this PC

    I had updated & installed the maliciose software tool on this PC so it had previosly register as genuine.

    What I can see of the code is correct

    WGA Diagnostic Data (1.5.0526.1):
    --------------------
    Genuine Validation Status: Invalid Product Key
    Windows Product Key: *****-*****-CR3GM-6F7V2-X72KJ
    Windows Product Key Hash: o+g9yWK2wdA2ED6XM255XeyJS9M=
    Windows Product ID: 55274-640-3528872-23398
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    Download Center code: FXJDTKC
    ID: fe71b624-c3f1-4483-a73b-ae6863fcab7c
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.526.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>fe71b624-c3f1-4483-a73b-ae6863fcab7c</UGUID><Version>1.5.0526.1</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PID>55274-640-3528872-23398</PID><PIDType>1</PIDType><SID>S-1-5-21-1060284298-1606980848-854245398</SID><SYSTEM><Manufacturer>System Manufacturer</Manufacturer><Model>System Name</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ASUS A7V266-E ACPI BIOS Rev 1004B</Version><SMBIOSVersion major="2" minor="3"/><Date>20011107000000.000000+000</Date></BIOS><HWID>29000101020201010002010100A894217D4B5D41A2C18D137741C727162AA3277FA277D6B900000000</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    What could be causing the failure?

     

     

    Saturday, May 6, 2006 3:48 PM

Answers

  • Starwolf:

     

    Contrary to popular belief, no, there is no problem with the validation tool. :) However, from the Diagnostics output, it looks like your product key is invalid (thus, the error message "Invalid Product Key").

     

    These keys are labeled as Invalid because:

    1 - They are made using a nonMicrosoft sanctioned Key Generator

    2 - They are reported stolen or lost by the original purchaser

     

     If you have the original media, I would suggest either filing a Counterfeit report (which may qualify you for a free WGA Kit), or returning the media to the reseller to resolve the problem.

    Sunday, May 7, 2006 6:50 AM