locked
T-Mobile @Home WRTU54G-TM VoIP router and WHS - manual configuration required RRS feed

  • General discussion

  • I switched from Vonage to T-Mobile's @Home VoIP/WiFi phone service, requiring the Linksys WRTU54G-TM modem.

    The problem is the router, unlike my older Netgear wireless router, does not allow assigning an IP address based on a MAC address.  Therefore port forwarding, needed for remote access and access to xx.homeserver.com, pretty much doesn't work since IP addresses change.

    So, to make Remote Access, work I did the following:
    1. disable UPnP on the router...this is under the Router Administration tab within the router configuration 192.168.0.1 (WHS tries to autoconfigure port forward; but this didn't work so I had to manually config port forward; WHS Remote access might work without doing this step, after manually port forwarding...I was just being cautious)
    2. on the WHS computer, go into Control Panel, network settings and assign a static IP address.  See http://portforward.com/networking/static-xp.htm
    A key here is to ensure the address selected is OUTside the range the router DHCP uses.  This router by default starts at 192.168.0.100, and the router itself uses 192.168.0.1....so I selected 192.168.0.2 for my WHS static IP address. 
    3.
    port forward TCP ports 80, 443, and 4125 to the WHS IP address (192.168.0.2 in my case).  Do this in router configuration, in Applications and Gaming tab.
    4. in WHS Console settings, Remote Access, 1. click on turn off Web sites 2. click details under Router and 3. click details under Domain name (this assumes one already has xx.homeserver.com registered/configured). 
    Friday, August 29, 2008 5:49 AM

All replies

  • Great info - Nordak

     Are you able to control QOS settings with this as well?
    Friday, January 16, 2009 3:19 PM
  • I made my tmobile router a "bridge" and still used my netgear router as my firewall. Works perfectly.
    Monday, June 15, 2009 6:26 PM