locked
Can't Validate. RRS feed

  • Question

  • I reformated the computer, but now I can't validate windows. Whenever I validate, it says problem, can't connect to server make sure you have a connection. I have a connection, yet it keeps coming up with that error. Also, I don't have Activate Windows in my system tools for some reason. Need help!
    Wednesday, July 25, 2007 7:07 PM

Answers

All replies

  • Br34K,

     

    Where are you located? Also try validating again. Can you try validating from another computer from your location? Also there may be a problem between your local ISP and the validation connection. Temporarily turn off any firewalls, antivirus and spyware and try connecting again. Don't forget to reactivate immediately. Please post back and let us know if you are successful. 

     

     

    We request all users initially run the Genuine Diagnostics tool to try and identify the issue you may be having.

    Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

    Step 2 is tell us about the COA. Tell us:
    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Stephen Holm, MS

    Wednesday, July 25, 2007 8:24 PM
  • Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-X28J9-4KDRD-YR4XT
    Windows Product Key Hash: RRkoQHfg2o4PVGuS6/jEt3wYZYs=
    Windows Product ID: 55274-OEM-2213695-20858
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {BDC07A8E-165E-450F-A555-8B9F7376D509}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.7.18.1
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_B4D0AA8B-470-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BDC07A8E-165E-450F-A555-8B9F7376D509}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YR4XT</PKey><PID>55274-OEM-2213695-20858</PID><PIDType>3</PIDType><SID>S-1-5-21-225273115-287013741-469849765</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>Solo 1450                       </Model></SYSTEM><BIOS><Manufacturer>Gateway</Manufacturer><Version>36.00</Version><SMBIOSVersion major="2" minor="31"/><Date>20020706000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>B0DD3F07018400BE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Gateway, Inc.</name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    I live in Erie Kansas, I've reformated here a MILLION TIMES and this is the first time its done this. Nothings wrong with my isp.

    Thursday, July 26, 2007 1:26 PM
  • Br34k x3r0,

     

    You have to activate before you can validate.

     

    Since you do not have the Activate Windows shortcut, try the direct command:  Start>Run, type oobe/msoobe /a and click OK to start the Activation Wizard.

    Thursday, July 26, 2007 3:10 PM
  •  

    Br34K,

     

    First try the solution Dan recommended. Also more information on how to activate Windows XP at http://support.microsoft.com/kb/307890


    Also you may reference the following site for various telephone activation centers:  http://support.microsoft.com/kb/326851.If you are done with the activation, kindly proceed in validating the copy of your software by going to http://www.microsoft.com/genuine .  Click “Validate Windows” button.
    Please post again if you need further assistance. Have a great week :-)

     

     

    Stephen Holm, MS

    Thursday, July 26, 2007 9:07 PM