locked
Media Library Quandry RRS feed

  • Question

  • Hoping someone can help me out. I had a RAID failure a few weeks back. No problem, I created a new RAID1, then took my backups and restored all my pics/vids and music. WHS2011 knew the folders were "missing", and asked me if I wanted to recreate them, which I did.

    I thought, this was too easy. However, now I cannot access anything via the remote web tool and I can't get anything to show up at home over my network (on any device). Pics show up as exclaimation points, it seems like the library counts are all off. Trying to play music via the web just sits there and spins. Same with Videos. All of this was working before so I am at a loss.

    I have been looking at posts and have tried a few things but still the problem persists.

    I'm not sure but it seems like maybe I forgot a step? I was thinking of rerunning the REMOTE set up step? Is it a sharing problem?

    Any suggestions would be greatly appreciated.

    Thanks.


    • Edited by rdmsys Tuesday, December 3, 2013 4:49 PM
    Tuesday, December 3, 2013 4:48 PM

All replies

  • Did you check if the folders are still included in the media library?

    Dashboard -> Server Settings -> Media -> Media Library -> Customize

    Luc.

    Wednesday, December 4, 2013 1:54 PM
  • Have you tried resetting the Media Player database?

    - Go to Start, type services.msc in the Search field, and press Enter. In Services, find the Windows Media Player Network Sharing Service. If its status is Started, double-click the service and click Stop.
    - Go to Start, type %LOCALAPPDATA%\Microsoft in the Search field, and press Enter. This folder will open up in Windows Explorer.
    - In this folder, delete the Media Player folder. If you can't see the folder, then it's probably hidden. Set Explorer to show hidden files and folders, and to show protected system files.

    -Start Windows Media Player Network Sharing Service.

    Might be an Index issue also

    Thursday, December 5, 2013 5:08 AM
  • Thanks Luc and Doug.

    Luc, I did check and they are indeed in the library.

    Doug, I did not try this yet but I will. Another "odd" issue is that even in Windows Explorer when I select View folder --> Large or Extra Large icons, the pics come up as default pics!(IE, the landscape scene with the lake and mountains)

    I gotta say this is crazy. I don't think I've experienced this ever, anywhere.

    I will keep plugging away though.

    Thanks again.

    Friday, December 6, 2013 7:33 PM
  • Just noticed that all my pic folders (and probably the rest are READ ONLY now). Perhaps this could be the issue.

    The bad thing is that everytime I uncheck the READ ONLY box, it looks like it's resetting it but going back in when completed shows that it's STILL READ ONLY.

    My guess is that backing them up to the external drive somehow made them READ ONLY??


    Edit: Strange that even though its READ ONLY I was able to make and save changes?
    • Edited by rdmsys Friday, December 6, 2013 7:43 PM
    Friday, December 6, 2013 7:39 PM