locked
Will Vail be supported on an HP MediaSmart EX487? RRS feed

  • Question

  • Will the RTM version of WHS v2 be supported on an HP MediaSmart EX487?  As far as I can tell, it will be, but I thought I'd double check with the forum.

     

    Saturday, October 23, 2010 4:55 AM

Answers

  • the CPU is 64 bit and you can update your memory to 2GB so running Vail is no problem.

    However, will will need to manually update your ESata driver to the SiliconImage 1.5.20.1 64 bit after the upgrade.  The link is below

    http://www.siliconimage.com/support/searchresults.aspx?pid=80&cat=3

    I would also suggest the following before making the attempt.

    1.  Ensure that there is something in Vail that you simply must have before upgrading.  Otherwise keep the course with WHS V 1.0

    2.  Read different forums for what others have done.

    3.  READ DIFFERENT FORUMS FOR WHAT OTHERS HAVE DONE.

    4.  Purchase a Debug card and a USB DVD drive makes the installation trivial.

    It takes a bit if courage and some research on the web but it otherwise is pretty ez.  I am running Vail currently on my EX 495 with 2GB of memory

    • Marked as answer by be789 Sunday, October 24, 2010 5:50 AM
    Saturday, October 23, 2010 3:31 PM
  • Full support of WHS v.2 would mean, that the OEM supplies an installation media. I would assume, that OEMs usually will focus on selling new devices instead of enhancing the live of the old machines supplying a new operating system.

    On the other side, since the hardware seems to be Vail compatible, there will be found ways to install the generic WHS v.2 on this platform and described in dedicated forums etc.

    But this is only technically supported, but not supported by vendor.

    Best greetings from Germany
    Olaf

    • Proposed as answer by Ken WarrenModerator Saturday, October 23, 2010 1:44 PM
    • Marked as answer by be789 Saturday, October 23, 2010 1:55 PM
    Saturday, October 23, 2010 8:49 AM
    Moderator

All replies

  • Full support of WHS v.2 would mean, that the OEM supplies an installation media. I would assume, that OEMs usually will focus on selling new devices instead of enhancing the live of the old machines supplying a new operating system.

    On the other side, since the hardware seems to be Vail compatible, there will be found ways to install the generic WHS v.2 on this platform and described in dedicated forums etc.

    But this is only technically supported, but not supported by vendor.

    Best greetings from Germany
    Olaf

    • Proposed as answer by Ken WarrenModerator Saturday, October 23, 2010 1:44 PM
    • Marked as answer by be789 Saturday, October 23, 2010 1:55 PM
    Saturday, October 23, 2010 8:49 AM
    Moderator
  • the CPU is 64 bit and you can update your memory to 2GB so running Vail is no problem.

    However, will will need to manually update your ESata driver to the SiliconImage 1.5.20.1 64 bit after the upgrade.  The link is below

    http://www.siliconimage.com/support/searchresults.aspx?pid=80&cat=3

    I would also suggest the following before making the attempt.

    1.  Ensure that there is something in Vail that you simply must have before upgrading.  Otherwise keep the course with WHS V 1.0

    2.  Read different forums for what others have done.

    3.  READ DIFFERENT FORUMS FOR WHAT OTHERS HAVE DONE.

    4.  Purchase a Debug card and a USB DVD drive makes the installation trivial.

    It takes a bit if courage and some research on the web but it otherwise is pretty ez.  I am running Vail currently on my EX 495 with 2GB of memory

    • Marked as answer by be789 Sunday, October 24, 2010 5:50 AM
    Saturday, October 23, 2010 3:31 PM