locked
firewall settings RRS feed

  • General discussion

  •  

    I installed Hamachi to connect a remote computer to my home network.  OneCare will not let it connect even though it is listed as an approved program.  Does anyone have a suggestion?
    Tuesday, April 29, 2008 5:06 PM

All replies

  • Check the Hamachi documentation regarding ports that may need to be added to the allowed list in the advanced firewall settings in addition to the program itself.

    I assume that it works when the firewall is turned off? Have you tried simply placing a check mark next to the VPN entry in Ports and Protocols?

    -steve

    Tuesday, April 29, 2008 5:15 PM
    Moderator