locked
Overzealous security = useless operating system. RRS feed

  • Question

  • Well, I haven't really managed to achieve anything with Vail because it just won't let me.

    It would be nice to have a way to disable password complexity requirements, as I'm never going to remember the stupid ones it is making me set. I *assume* that the "server password" is the same as the Administrator account password, which right after install I changed to something more memorable, but then the user accounts I create require complex passwords despite this setting being disabled in group policy editor?

    More importantly than that though, I cannot connect any other computers to my network at all. My home network is on a block of 16 public IPs, and I have a feeling it won't work as it thinks all my other computers are "on the internets" rather than on the local network.

    I get as far as putting the server password in, then it just instantly says "cannot connect this computer to the network". The client computers are all Windows 7 Ultimate x64 (yay technet!), and none of them can connect at all.

    I have tried setting alternate IPs in the 192.168.1.x range but this didn't help.... The "troubleshooting connecting computers to the network" link doesn't open, etc....

    Linux was less hassle than this :P

    Saturday, May 22, 2010 3:46 PM

Answers

  • Found the connection issue, it is due to me being in GMT :3

    Quite an amusing bug.... Is there a way to turn off password complexity requirements though?

    • Marked as answer by rtho782 Saturday, May 22, 2010 3:59 PM
    Saturday, May 22, 2010 3:59 PM

All replies

  • Found the connection issue, it is due to me being in GMT :3

    Quite an amusing bug.... Is there a way to turn off password complexity requirements though?

    • Marked as answer by rtho782 Saturday, May 22, 2010 3:59 PM
    Saturday, May 22, 2010 3:59 PM
  • Found the connection issue, it is due to me being in GMT :3

    Quite an amusing bug.... Is there a way to turn off password complexity requirements though?

    There is no setting in the Dashboard to change that.  All passwords must be strong.
    Saturday, May 22, 2010 4:49 PM
    Moderator
  • Password complexity changes are coming in the next beta release.
     
    Thanks for your patience.
       Sean
     
    This post is "AS IS" and confers no rights.
    "kariya21" wrote in message news:b57c3155-95bc-4e82-b747-3a7b0e8721cc...
    Found the connection issue, it is due to me being in GMT :3

    Quite an amusing bug.... Is there a way to turn off password complexity requirements though?

    There is no setting in the Dashboard to change that.  All passwords must be strong.
    Monday, May 31, 2010 11:19 PM
    Moderator