locked
Specfied key is already in use RRS feed

  • Question

  • Hi,

    I have a new install of Vista Home Premium (Academic Upgrade). The thirty days have passed and I need to activate the product.

    I get an activation screen on booting. Entering my product key doesn't work, and looking at the error gives:

    Code: 0xC004C003
    Description: The activation server has determined the the specified key is already in use.

    On entering restricted mode, and validating at the WGA page, I get an different error code at the bottom in grey:

    0xC004C4A8

    Running your diagnostic tool gives:

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89578-022-5000027-71429
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {EEE32AD2-2906-42E6-B6EC-69771F506F80}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{EEE32AD2-2906-42E6-
    B6EC-69771F506F80}
    </UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS
    ><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-
    76PKF</PKey><PID>89578-022-5000027-
    71429</PID><PIDType>5</PIDType><SID>S-1-5-21-3857985935-2506068071-
    2908005713</SID><SYSTEM><Manufacturer>System
    manufacturer</Manufacturer><Model>P5K-
    VM</Model></SYSTEM><BIOS><Manufacturer>American Megatrends
    Inc.</Manufacturer><Version>0401   </Version><SMBIOSVersion major="2"
    minor="4"/><Date>20070607000000.000000+000</Date></BIOS><HWID>E731350701
    8400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><Time
    Zone>Pacific Standard Time(GMT-08:00)
    </TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></
    name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><
    Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    I have tried calling activation support at 1 866 740 1256 who asked for my siteid which I have not seen. They then told to contact Technical Support at 1 800 936 5700 to check my installation. I called but they are currently closed.

    Thanks, Ben



    Tuesday, January 8, 2008 7:23 AM

Answers

  • Hi,

    I have now managed to activate my copy. Looking in another thread I saw the instructions to bring up the command window and then the activation window with 'slui 4'. I found my installation ID and called the activation phoneline. They tried activating then got an error a bout my system being a clean install rather than ontop an old OS. They directed me to technical support who told me my only option was to re-install over my existing installation. 2.30hrs on the phone later my copy is finally activated.

    I will be leaving my very negative opinions in the "Feedback and Comments" forum.
    Tuesday, January 8, 2008 8:53 PM