Unable to transfer large files to my WHS after Windows 7 SP 1 RRS feed

  • Question

  • I have for a long time copied large files from my local machine to the WHS for access over the network.  These are generally DVD or Blu rays and have had no problems at all since I installed my WHS a couple of years ago.  Since I have patched my W7 machines with SP1 I can no longer do this.  Smaller files copy fine but large ones start, slow down and then generate this error

    "There is a problem accessing...My Server Name"  "Make sure you are connected to the network"


    I have tried to copy the same and different files from two machines on my network and both generate the same error.


    From My server (Using a remote desktop session) I can

    • copy "Large file 1" between my USB disk and the WHS main storage fine
    • copy "Large file 1" from my WHS to a local machine 
    • copy it back again from the local machine to the WHS
    From my local machine 
    • I cannot copy "large File 1" to the server using the same file and same target and destination folders.

    From Media Centre
    • I can watch all my recorded TV which is sotored on the server
    • I can watch all my films (Also on the server)

    This seems to have happened since SP1 on windows 7.

    I also now get a certificate error when I remote desktop into the server which I have never had before too.

    Has anyone had any ideas what is going on please?



    Thursday, March 3, 2011 6:43 PM