locked
Venue Service for CXP 3.5 RRS feed

  • Question

  • Dear Jason,

    Is there anyway you guys could throw up a venue service for those of us still using CXP 3.5?  We've tried connecting to all of the existing ones on several different machines, but either have nothing but "Local Venue" or it pops up a message saying we need to upgrade to 4.0.

    I'm willing to bet that a lot of us that have built our own capabilities are not ready to jump to 4.0 yet because 1) our capabilities are still using .NET 1.1, and upgrading to 2.0 still needs to be done (especially for those of us using database code which has to be modified because certain objects were made obsolete in 2.0) and 2) we will need time to test everything before we can move all of our clients over to CXP 4.0.

    For the moment, we have setup our own VenueService so we can keep using 3.5, but there are probably other users out there that would still like to use 3.5 as well and don't have their own VS.

    Thanks a lot,
    Adam
    • Moved by Jundan Wu Thursday, April 28, 2011 8:43 PM request (From:Venue Service)
    Tuesday, December 19, 2006 5:22 PM

Answers

  • Adam,

    3.5 clients should not work with 4.0 venue services if the administrator has set the version enforcement option (which we do, or should).  However, we are running side-by-side venue services, so there should still be a 3.5 service running once they fix the machine.

    Take care,

    JVE

    Tuesday, December 19, 2006 6:17 PM

All replies

  • Hello,

    Nevermind my request.  I just did some browsing around the forums to see what else was going on and I noticed that the VenueServices are all down at the moment because of a storm.  This must be why we are getting nothing but "Local Venue" -- this is normally what happens when you try to connect to a server that isn't responding :)

    I guess 3.5 venues probably still work with 4.0 then!

    Have a great day,
    Adam
    Tuesday, December 19, 2006 5:27 PM
  • Adam,

    3.5 clients should not work with 4.0 venue services if the administrator has set the version enforcement option (which we do, or should).  However, we are running side-by-side venue services, so there should still be a 3.5 service running once they fix the machine.

    Take care,

    JVE

    Tuesday, December 19, 2006 6:17 PM
  • Thanks for the info, Jason.  That is good to know.

    Happy Holidays,
    Adam
    Tuesday, December 19, 2006 10:26 PM