locked
Cannot connect logon to user on online CRM from Visual Studio ! RRS feed

  • Question

  • Hello I've just installed my SDK and created a new CRM solution. 

    I've entered my online server name and successfully connected to it.

    Now I'm trying to enter the authentication details and clicked "Logon" but the button does nothing and there is no error appearing. 

    Can you help me with what could be the problem ? 

    Thank you,

    P.S: the user name i'm using is the same i use when logging into the online crm account which is "somename@somename.onmicrosoft.com"
    • Edited by Malhoosh Friday, December 13, 2013 4:17 PM
    Friday, December 13, 2013 4:00 PM

Answers

  • It has been solved when I entered the Server name as : disco.crm.dynamics.com and used https instead of http. 

    Thank you

    • Marked as answer by Malhoosh Friday, December 13, 2013 7:39 PM
    Friday, December 13, 2013 7:39 PM

All replies

  • Once you "Log on" - can you make a selection under Organization and then after a few seconds Solution Name?

    Jason Lattimer
    My Blog -  Follow me on Twitter -  LinkedIn

    Friday, December 13, 2013 4:29 PM
    Moderator
  • No, the field for Organization is disabled so is that of the Solution Name and also no error appears. It's like the button did nothing at all. 
    Friday, December 13, 2013 5:02 PM
  • It has been solved when I entered the Server name as : disco.crm.dynamics.com and used https instead of http. 

    Thank you

    • Marked as answer by Malhoosh Friday, December 13, 2013 7:39 PM
    Friday, December 13, 2013 7:39 PM