none
Doesn't detect MVP status RRS feed

Answers

  • Amit,

    I've been receiving forum update emails from the team and the most recent message (last night) included this note:

    MVP Status

    We are looking into some issues around some MVPS not properly showing their affiliation. We realize this is an important issue and are working on it.


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Marked as answer by Amit Tank Friday, December 12, 2008 2:42 PM
    Friday, December 12, 2008 2:10 PM

All replies

  • Amit,

    I've been receiving forum update emails from the team and the most recent message (last night) included this note:

    MVP Status

    We are looking into some issues around some MVPS not properly showing their affiliation. We realize this is an important issue and are working on it.


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Marked as answer by Amit Tank Friday, December 12, 2008 2:42 PM
    Friday, December 12, 2008 2:10 PM
  • Kewl, thanks for the update Jeff... Looks like I need to wait for sometime...


    Amit Tank || MVP - Exchange || MCITP - Exchange 2007 || http://ExchangeShare.WordPress.com
    Friday, December 12, 2008 2:41 PM
  • Looks like corrective steps have been performed and my ID shows MVP affiliations now.

    Thanks to Microsoft Forum migration team for resolving this issue.
    Amit Tank || MVP - Exchange || MCITP - Exchange 2007 || http://ExchangeShare.WordPress.com
    Tuesday, December 16, 2008 10:46 AM