locked
Icon is missing, Outlook 2013 RRS feed

  • Question

  • Hi,

    I am using CRM Online 2013 and Outlook 2013.My custom entity's icon is not synced in Outlook 2013.

    What could be the issue? Is there a way to get entity settings re-synced?


    Thanks and Regards.



    • Edited by Ravitheja J Friday, January 2, 2015 12:26 PM
    Friday, January 2, 2015 12:25 PM

Answers

  • Hi,

    I have replaced png images with jpg images. Now i am able to see icons in Outlook. 

    But not sure why im not able see png icons in Outlook.


    Thanks and Regards.

    • Marked as answer by Ravitheja J Wednesday, January 7, 2015 12:48 PM
    Wednesday, January 7, 2015 12:48 PM

All replies

  • Hi,

    any help would be greatly appreciated.


    Thanks and Regards.

    Sunday, January 4, 2015 6:16 AM
  • Hi,

         Have you uploaded all 3 icons for the entity? Outlook will use the small icon hence make sure it is uploaded. Then publish the solution and reSync to CRM from outlook and your icons will be displayed in outlook.

        Some article for your help.

    http://www.powerobjects.com/blog/2012/09/07/change-an-icon-in-dynamics-crm-custom-entity/

    https://community.dynamics.com/crm/f/117/t/117286.aspx


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Sunday, January 4, 2015 10:36 AM
  • Hi,

         Have you uploaded all 3 icons for the entity? Outlook will use the small icon hence make sure it is uploaded. Then publish the solution and reSync to CRM from outlook and your icons will be displayed in outlook.

        Some article for your help.

    http://www.powerobjects.com/blog/2012/09/07/change-an-icon-in-dynamics-crm-custom-entity/

    https://community.dynamics.com/crm/f/117/t/117286.aspx


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Thanks Minal. I see only two icons and i have uploaded both(we are using CRM 2013 Online). Even then, icon is missing in outlook.



    Thanks and Regards.


    • Edited by Ravitheja J Sunday, January 4, 2015 1:48 PM
    Sunday, January 4, 2015 1:47 PM
  • Hi

    Just remove outlook client configuration setting and create it again for update, this problem sometimes happen for some new entity which is created after first time configuration in outlook client.

    Mojtaba

    Sunday, January 4, 2015 6:39 PM
  • Hi,

          As Mojtaba suggested, try and re-install CRM for outlook client which was also on the list of suggestions in the link I provided.


    Hope this helps.
     
    -----------------------------------------------------------------------
     Minal Dahiya
    blog : http://minaldahiya.blogspot.com.au/

     
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Sunday, January 4, 2015 10:36 PM
  • Hi

    Just remove outlook client configuration setting and create it again for update, this problem sometimes happen for some new entity which is created after first time configuration in outlook client.

    Mojtaba

    Hi,

    I have re-installed and also re-configured. still no success. any other ideas? 


    Thanks and Regards.

    Monday, January 5, 2015 6:07 AM
  • Hi,

    I have replaced png images with jpg images. Now i am able to see icons in Outlook. 

    But not sure why im not able see png icons in Outlook.


    Thanks and Regards.

    • Marked as answer by Ravitheja J Wednesday, January 7, 2015 12:48 PM
    Wednesday, January 7, 2015 12:48 PM