locked
Gigabyte AMD690V Motherboard RRS feed

  • Question

  • Hi, I'm build a whs system with the above motherboard. I cant get the Lan driver to install, does anyone know of one that I can install? Thanks
    Monday, October 6, 2008 1:50 PM

Answers

  • You should check the Gigabyte web site to find the latest driver for the board. given that the Gigabyte web site is fairly broken at the moment, you can try the Realtek site here. I think that's the right driver for your onboard NIC. 
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Elevonic Monday, October 6, 2008 5:28 PM
    Monday, October 6, 2008 3:29 PM
    Moderator

All replies

  • Hello,
    would be great, if you could supply an exact error message.

    For consumer mainboards there are often no Windows Server 2003 drivers available. You should be able to use Windows XP drivers instead. Download the latest driver either from mainboard maker of from maker of the NIC chip from the Internet. In case the installer states that the Windows version is not supported you can try to invoke the compatibility mode:
    • Right click the installation file and select Properties from context menu.
    • Open the Compatibility tab.
    • Check Run this program in compatibility mode for and select Windows XP.
    • Click OK and try to run the program again.
    If this also fails, you can try to install the software on Windows XP and copy the files belonging to the driver to the WHS.
    Best greetings from Germany
    Olaf
    Monday, October 6, 2008 2:04 PM
    Moderator
  • You should check the Gigabyte web site to find the latest driver for the board. given that the Gigabyte web site is fairly broken at the moment, you can try the Realtek site here. I think that's the right driver for your onboard NIC. 
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by Elevonic Monday, October 6, 2008 5:28 PM
    Monday, October 6, 2008 3:29 PM
    Moderator
  • Ken, thanks for that. The driver for 8169 seems to work. Hope its gigabit!
    • Marked as answer by Elevonic Monday, October 6, 2008 5:28 PM
    • Unmarked as answer by Elevonic Monday, October 6, 2008 5:28 PM
    Monday, October 6, 2008 5:28 PM