locked
allowing a computer to see a onecare pc RRS feed

  • Question

  •  

    Hello,

     

    I have a pc (hardwired) networked with a laptop (wireless) through a combo router to the internet.

     

    My pc has onecare installed, my laptop doesn't.

     

    How can I get my laptop to see my pc and use it's resources? My PC can see the Laptop, my laptop can't see my pc ( so far ) My previous firewall was Zone Alarm, and I could configure it to allow a pc to connect.

     

    Thanx

     

    Ron V.

    Wednesday, January 2, 2008 7:16 PM

Answers

  • On the PC that has OneCare, open OneCare, click on change settings. If it is 2.0, click on Configure Network and set it to be a private network, Home or Work. This should allow File and Printer sharing without any further intervention (assuming you have a Share set up). If it doesn't it could be because the wireless node of your network is seen as a different subnet, so you'll then want to change the advanced firewall settings and place a check mark in the option to enable File and Printer Sharing for the Internet. As long as the PC is behind your router, this setting on the hardwired PC will not allow Internet users to access your shares.

    -steve

     

    Wednesday, January 2, 2008 8:02 PM
    Moderator

All replies

  • On the PC that has OneCare, open OneCare, click on change settings. If it is 2.0, click on Configure Network and set it to be a private network, Home or Work. This should allow File and Printer sharing without any further intervention (assuming you have a Share set up). If it doesn't it could be because the wireless node of your network is seen as a different subnet, so you'll then want to change the advanced firewall settings and place a check mark in the option to enable File and Printer Sharing for the Internet. As long as the PC is behind your router, this setting on the hardwired PC will not allow Internet users to access your shares.

    -steve

     

    Wednesday, January 2, 2008 8:02 PM
    Moderator
  •  Stephen Boots wrote:

    On the PC that has OneCare, open OneCare, click on change settings. If it is 2.0, click on Configure Network and set it to be a private network, Home or Work.  

     

    That was the original configuration. In that configuration it says that all locally networked computers will see this computer, but my laptop doesn't. Funny thing is when I go to Windows Explorer and go to:

     

    My Network Places / Entire Network / Microsoft Windows Network / (domain name)

     

    it would only show the laptop and not the PC ( Only shared devices I have on the PC now is a printer - no hard drives )

     

     Stephen Boots wrote:
     This should allow File and Printer sharing without any further intervention (assuming you have a Share set up). If it doesn't it could be because the wireless node of your network is seen as a different subnet, so you'll then want to change the advanced firewall settings and place a check mark in the option to enable File and Printer Sharing for the Internet.  

     

    Ok, Here's the deal. I'm using a Linksys WRT54G - combination wireless / wired router. When the router issues IP addresses to both the pc and the laptop they get sequential IP addresses under the same subnet.

     

     Stephen Boots wrote:
    As long as the PC is behind your router, this setting on the hardwired PC will not allow Internet users to access your shares.   

     

     Stephen Boots wrote:

    -steve

     

    Yeah... still not working though Sad

     

    Ron V.

    Thursday, January 3, 2008 4:37 AM
  • We it sounded simple enough. :-(

    In the advanced settings for the firewall, does it show both File and Printer sharing selections as enabled? Do you have multiple network adapters in the desktop PC?

    It may be worthwhile contacting support to get this sorted.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, January 3, 2008 6:12 PM
    Moderator
  • Well, thanx for trying...

     

    It's just that this is not a 5 alarm fire right now... just annoys me when I need it to go to the pc to xfer files to the laptop and vice versa, so I'm not worried about going to support yet.

     

    BTW, is this a public forum, so that anyone else can read this and attempt to come up woth solutions to it?

     

    Thanx again,

     

    Ron V.

    Monday, January 7, 2008 4:20 AM
  • Yes, it is indeed a public forum, even though there are quite a few responses from me. :-)

    -steve

     

    Tuesday, January 8, 2008 1:11 AM
    Moderator