locked
Redirected My Documents Folder keeps "Disconnecting" RRS feed

  • Question

  • I have set up two small offices using an HP micro server and copy of Windows Home Server 2011. One office has three users and the second 6 users. In both scenarios all users require read write access to a single folder containing all their files i.e. spreadsheets, PDF's and Word Documents.

    In both locations I have created a new Share on a separate "Data" Hard Drive and move the default WHS Documents folder to the new share. On each Windows 7 professional workstation I have redirected the Document library to the new Share on the server.

    Each workstation "logs In" and is authenticated using the WHS connector software. All other functions of the connector software work i.e. notifications, warning messages and client backups

    The problem I am having is that the redirected Documents folder keeps losing connection with the server. There seems to me to be no pattern to the disconnects. Some workstations stay permanently connected but others disconnect after a few weeks and some after a few days. I have even tried the Zorn Software Win 7 Library Tool to set the library location. In many cases when I go to reset the library location I find that it is already set but not visible.

    I know there was an issue with mapped drives on win 7 workstations disconnecting and have tried changing the disconnect time period in lanmanserver\parameters of the registry of each workstation, but this doesn't appear to make any difference. 

    In the above scenario there are no mapped drives but shares set presumably by the WHS Connector software.

    Can anyone tell me if the Lanmanserver settings apply to WHS shares or could advise on other settings I should check to try and resolve this problem.

    John

    Saturday, April 25, 2015 4:28 PM

All replies

  • so you did this on the win 7 box by right clicking documents, then properties, add a location.  For the location did you use \\servername\sharename?

    Grey

    Tuesday, April 28, 2015 1:09 AM