locked
won't stitch RRS feed

  • Question

  • ICE won't stitch ANY images. I get message "Could not stitch together any of the input  images... " There is nothing wrong with the images, they have plenty of overlap and were taken on a tripod. I don't have a setup that allows you locate the nodal point, but it's a very distant scene with nothing much closer than infinity. It really shouldn't be a problem. Photoshop CS6 has no trouble merging them into a panorama. So there is nothing about the images that should be a problem. Nonetheless, ICE can't even stitch together two of the six images that I successfully can merge with CS6.

    I'm using Sony ARW raw files, but ICE is supposed to be able to handle raw files such as those. What I notice though, is that although it allows me to select ARW files, you don't see any image when it shows up in the window. Everything including preview just shows blank grey rectangles. The files are rather large (They come from a 36 MP A7r) . They are horizontal format taken in sequence horizontally. (The lens I had at the time wouldn't have been suitable vertically)

    Is there a problem stitching ARW files, or ARW files from an A7r? Otherwise, what the heck is the problem?

    I do notice that when I stitch raw nikon (nef) files, when I load them, I can see the images instead of just blank, grey boxes that you get with Sony raw files.  That kind of suggests that it's not handling sony raw ARW correctly???

    using Windows 10. ICE version 2.0.3.0 It's set to update automatically.

    update:

    OK, I tried using some ARW from an APS-C cam - same thing. You import it and no image is ever visible. So it seems that despite what the published info says, ICE can't read ARW files. Anyone else tried using ARW?


    • Edited by bumphead Tuesday, October 4, 2016 7:36 PM
    Monday, October 3, 2016 11:57 PM