locked
Publish project server 2010 with an isa server 2006 RRS feed

  • Question

  • I already have project server 2010 configure and up and running in our internal address but now we need to publish with isa server 2006.  We already can access in internet the project but when try to access the timesheets or the project center always retunr an error: Cannot communicate with the server. Verify your connection and try again.

    Already check the alternates mappings in sharepoint 2010, but have the same error.

    Anyone know how to configure or publish an project server 2010?  or where to look the error?

    Thanks

    Juan Alvarado


    Juan Alvarado - MVP SQL SERVER
    Thursday, October 7, 2010 1:29 AM

Answers

All replies

  • Hi Juan,

    Are you seeing any specific error when the page loads?  Do you see the error in the lower left of IE?  Both of these pages use the jsgrid and will have some other dependencies on .js files.  Perhaps they are not being found.  The other potential cuase is the Alternate Access Mappings, but you have already checked those.

    Do you see the connection in the IIS logs of the server?

    Best regards,

    Brian.


    Blog | Facebook | Twitter | Posting is provided "AS IS" with no warranties, and confers no rights.
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Monday, October 11, 2010 8:54 PM
  • Hello Juan

    Have you looked at this link for some possibly fixes.

    http://social.technet.microsoft.com/Forums/en-US/projserv2010setup/thread/f6514291-2f3f-4ad1-b136-5d30ab0a617e

    Also, I would suggest posting on ISASERVER.ORG and see if one of the ISA experts may know what filter to enable on ISA.

    Please be sure to post back solution when you find it.

    CHeers

    Michael Wharton, MBA, PMP, MCT


    Sincerely, Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA www.WhartonComputer.com
    Tuesday, October 12, 2010 12:09 AM
  • You must check "Forward the original host header instead of the actual one" in the ISA server publishing rule. (and set the correct Alternate Mapping in sharepoint central administration - Internet - Your publishing URL.

     

    Best regards

    Friday, January 28, 2011 11:42 AM