locked
Installation of windows home server vail fails. RRS feed

  • Question

  • I have tried to install WHS Vail a couple of times now, but it always fails after the restart with this message "Errors occured during installation"

    This is after it has installed the desktop, in the message it tells me to restart and see if it works or contact support.

    I have saved the log files, but I don't know if it's possible to upload them here.

    The HW used are Asus DSBF-D server motherboard with 1 XEON L5408 and 8GB FB RAM and 160GB HD PATA.

     

    /Peter

    Monday, August 2, 2010 6:28 PM

Answers

  • I have saved the log files, but I don't know if it's possible to upload them here.

    Great. You can attach them to your bugreport (http://connect.microsoft.com/windowshomeserver)
    What exactly to attach is documented in the release notes.


    .
    .
    .
    .

    "RSAPENI" wrote in message news:af0d7a12-7871-40c2-a337-65d0a6465673@communitybridge.codeplex.com...

    I have tried to install WHS Vail a couple of times now, but it always fails after the restart with this message "Errors occured during installation"

    This is after it has installed the desktop, in the message it tells me to restart and see if it works or contact support.

    I have saved the log files, but I don't know if it's possible to upload them here.

    The HW used are Asus DSBF-D server motherboard with 1 XEON L5408 and 8GB FB RAM and 160GB HD PATA.



    /Peter


    Have a nice day!
    Monday, August 2, 2010 6:40 PM