locked
whs domain name was not set up error RRS feed

  • Question

  • I am trying to set up the myname.homeserver.com remote DDNS domain to provide remote access to my newly installed WHS2011.  But i get the "An unexpected or unknown problem occurred, Please wait a few minutes, and try again." message.
    I am getting past the live login and selecting the sub-domain and selecting 'next', after a few minutes i get the 'you domain name was not set up........ try again later' message.

    1. The router was setup automatically without an issue.
    2. I have tried the time sync suggestion.
    3. I have tried the remote web acces 'turn off', 'turn on'.
    4. I have a long established live account but installed the the live logon assistant as suggested.
    5. I have a static ip address for the server.


    All without success, has any one any ideas as to a solution?


    Sunday, August 21, 2011 2:32 AM

All replies

  • Do you have any special characters on your Live password? This is known to cause a problem - if so try changing it to a simple password temporarily and see if that changes the situation.

    Try checking that your ports (80 & 443) are actually open try Shields Up at www.grc.com

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Sunday, August 21, 2011 3:53 AM
  • Many thanks for the link, that is exactly the port testing site I have been looking for.

    Unfortunately it confirmed that 80 and 443 are open.

    The password I have simplified to just numbers and letters, but still not success.

     

    Sunday, August 21, 2011 11:40 AM
  • I too am having the same problem.  I had it working on my WHS but then I needed to upgrade my hard drive.  After upgrading and re-installing WHS, I am no longer able to register my domain (*.homeserver.com) which I have had for years.

    I also tried the suggestions to no avail as well.  Any chances there is something wrong with the service?

    Cheers,

    Clint

    Monday, August 22, 2011 8:17 PM
  • The service was working yesterday when I transfered an old WHS1 domain name to WHS2011
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, August 22, 2011 8:19 PM
  • Curious.  Though I have been having this problem for over a week now.  I am definately at a loss as to what I should do next.  I even just reinstalled WHS2011 just to be certain I didn't do something different before.
    Tuesday, August 23, 2011 3:54 AM
  • Curious.  Though I have been having this problem for over a week now.  I am definately at a loss as to what I should do next.  I even just reinstalled WHS2011 just to be certain I didn't do something different before.
    Are you sure your router ports are forwarded correctly?

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, August 23, 2011 11:31 AM
  • I am pretty sure they are set up correctly.  The thing is, I can connect to my server via the remote access using my own domain.  It just complains that I don't have a certificate (which I don't) which is why I am trying to set up using the address I had registered via the homeserver.com domain. It was working before reinstalling everything.

    It is just the process of trying to reuse my existing *.homeserver.com addresses against my current server.  I had seen some mention about problem with the Live Sign-in connector but I don't recall where or where to get it to reinstall.

     

    Wednesday, August 24, 2011 8:15 PM
  • Does anybody know where to find the logs that might describe what is failing?
    Saturday, August 27, 2011 3:48 AM
  • Try going into settings and changing time settings to "time.nst.gov". I tried for a week to set my domain name up and finally tried this and it worked on the first try (don't have any idea why).

    Good luck,

    Mike

    Monday, August 29, 2011 12:11 AM
  • Thanks for the suggestion.  It didn't work right away but it got me thinking.  I am currently running my WHS in ESXI, so I disabled the option to synchronize the guest time with the host time and that did the trick.  So I know that there was a problem with the time that my host was shoveling to the guest.  But since I was also had time.nst.gov as my time provider that may have helped too.

    Cheers,

    Clint

    Tuesday, August 30, 2011 4:15 PM